
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.winonapost.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="arts_and_entertainment, community, events" />
<meta name="news_keywords" content="arts_and_entertainment, community, events" />
<meta name="description" content="Mountainfilm on Tour brings a selection of culturally rich, adventure-packed and incredibly inspiring documentary films curated from the Mountainfilm festival in Telluride, Colo.The tour will visit Winona next month at" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.winonapost.com/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?crop=800%2C420%2C367%2C248&amp;resize=800%2C420&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta property="og:title" content="Mountainfilm on Tour in Winona Nov. 3-4" />
<meta property="og:description" content="Mountainfilm on Tour brings a selection of culturally rich, adventure-packed and incredibly inspiring documentary films curated from the Mountainfilm festival in Telluride, Colo.The tour will visit Winona next month at" />
<meta property="og:site_name" content="Winona Post" />
<meta property="og:section" content="Arts &amp; Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/WinonaPost" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Castoro&amp;family=Merriweather&amp;family=Libre+Franklin:wght@400;600;700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/arts_and_entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"16","id":"54f660d4-518a-11ed-ade8-9bb291830570","app":"editorial","ga_page":"\/arts_and_entertainment\/article_54f660d4-518a-11ed-ade8-9bb291830570.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":269},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-38688609-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '54f660d4-518a-11ed-ade8-9bb291830570';
    __tnt.ads.dfp.targeting.k = ["arts_and_entertainment","community","events"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [2, 1] ).addSize([1200, 0], [2, 1] ).build();
                gptAdSlots['ad-1081743'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-1081743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081743'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1081741'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1081741').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081741'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081745'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1081745').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081745'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081746'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1081746').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081746'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1081738() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "winonapost.com",
            discovery: {
                element: "#evvnt-calendar-1081738",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Winona Post",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081750'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1081750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081750'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1081749'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1081749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081749'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1081742'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[970,250]], 'ad-1081742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081742'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            
                gptAdSlots['ad-1081744'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1081744').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081744'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1081748'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1081748').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081748'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mountainfilm on Tour in Winona Nov. 3-4 | Arts &amp; Entertainment | winonapost.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ae1d35; } .fixed-nav #main-navigation { background-color: #ae1d35 !important; } #site-top-nav-container, #site-top-nav { background-color: #d9d9d9; } #site-footer-container, #site-footer { background-color: #d9d9d9; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #FFFFFF; } .navbar-toggle .icon-bar { background-color: #FFFFFF !important; } .navbar-toggle .sr-only-show { color: #FFFFFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/d3007808-a6c6-11ec-bc44-63b857ee8e36.jpg?resize=1200%2C189) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/d3007808-a6c6-11ec-bc44-63b857ee8e36.jpg?resize=1700%2C268) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFFFFF; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d9d9d9; }#site-header-container{ border-bottom: 3px solid #d9d9d9; }#site-footer-container{ border-top: 3px solid #d9d9d9; } .tnt-bg-accent { background-color: #d9d9d9; } a .tnt-caret-down { color: #d9d9d9; } .block-title .block-title-inner { border-color: #d9d9d9; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d9d9d9; } .form-control:focus { border-bottom-color: #d9d9d9; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.winonapost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Mountainfilm on Tour in Winona Nov. 3-4 | Arts &amp; Entertainment | winonapost.com" href="http://www.winonapost.com/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.winonapost.com/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-54f660d4-518a-11ed-ade8-9bb291830570  section-arts-and-entertainment type-article infinity-disabled" data-path="/arts_and_entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.winonapost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Farts_and_entertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=54f660d4-518a-11ed-ade8-9bb291830570&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farts_and_entertainment%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=269&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-38688609-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.winonapost.com/tncms/admin/editorial-asset/?edit=54f660d4-518a-11ed-ade8-9bb291830570"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1081630" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1081630" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.winonapost.com/users/signup/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.winonapost.com/users/login/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.winonapost.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1081630').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.winonapost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1081630').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.winonapost.com/users/logout/" id="user-logout-form-1081630"><input type="hidden" name="referer_url" value="https://www.winonapost.com/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1081626" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1081626-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1081626" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1081626" class="site-search-form input-group default normal ">
        <label for="site-search-1081626-term" class="sr-only">Site search</label>
        <input id="site-search-1081626-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1081626-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1081626" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/winona/"  class="nav-link tnt-section-city-of-winona">City of Winona</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/winonacounty/"  class="nav-link tnt-section-winona-county">Winona County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-justice">Crime & Justice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/buffalocounty/"  class="nav-link tnt-section-buffalo-county">Buffalo County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/trempealeaucounty/"  class="nav-link tnt-section-trempealeau-county">Trempealeau County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-news ">Community News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/schools/"  class="nav-link tnt-section-school-updates">School Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/marriages/"  class="nav-link tnt-section-marriages">Marriages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment ">Arts & Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1081743" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081743" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081743');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1081629" class="tncms-block"><div id="user-controls-1081629" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.winonapost.com/users/signup/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.winonapost.com/users/login/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.winonapost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1081629').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.winonapost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1081629').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.winonapost.com/users/logout/" id="user-logout-form-1081629"><input type="hidden" name="referer_url" value="https://www.winonapost.com/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1101430" class="tncms-block header-logo"><div id="site-logo-1101430" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=640%2C112 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=750%2C131 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=990%2C173 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1035%2C181 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1200%2C210 1200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1333%2C233 1333w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1476%2C258 1476w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=2008%2C351 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2105"
            height="368"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1081631" class="tncms-block pull-left padding-top"><div id="weather-1081631" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55987" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">42&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="55987">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1081631" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Winona, MN
                                
                                <small>(55987)</small>
                            </h4><h5>Today</h5>
                                <p>A few passing clouds, otherwise generally sunny. High 78F. Winds SE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A mostly clear sky. Low 59F. Winds SSE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 22, 2022 @ 12:25 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=55987"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1081627" class="tncms-block padding-top"><div class="follow-links-1081627 follow-links default">
    
    <section id="block-1081627" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WinonaPost" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winonapost.com",
  "sameAs" : ["https://www.facebook.com/WinonaPost"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1081622" class="tncms-block"><div id="site-logo-1081622" class="site-logo-container text-right" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=540%2C80 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=640%2C95 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=750%2C112 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=990%2C147 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=1035%2C154 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=1200%2C178 1200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=1333%2C198 1333w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=1476%2C219 1476w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=2008%2C299 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3733"
            height="555"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1081625" class="tncms-block"><ul id="site-search-1081625-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1081625" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1081625" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1081625-term" class="sr-only">Site search</label>
        <input id="site-search-1081625-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1081625-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1081625" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-city-of-winona"  href="/news/winona/"  tabindex="0" >
                    <span class="nav-label ">City of Winona</span>
                </a></li><li>
                <a class="nav-link    tnt-section-winona-county"  href="/news/winonacounty/"  tabindex="0" >
                    <span class="nav-label ">Winona County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/news/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-justice"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime & Justice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buffalo-county"  href="/news/buffalocounty/"  tabindex="0" >
                    <span class="nav-label ">Buffalo County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-trempealeau-county"  href="/news/trempealeaucounty/"  tabindex="0" >
                    <span class="nav-label ">Trempealeau County</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-school-updates"  href="/community/schools/"  tabindex="0" >
                    <span class="nav-label ">School Updates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/community/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agriculture"  href="/community/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/community/births/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marriages"  href="/community/marriages/"  tabindex="0" >
                    <span class="nav-label ">Marriages</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit/"  tabindex="0" >
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ae1d35">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountainfilm%20on%20Tour%20in%20Winona%20Nov.%203-4&url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/54f660d4-518a-11ed-ade8-9bb291830570" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Mountainfilm%20on%20Tour%20in%20Winona%20Nov.%203-4&body=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1081741" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081741" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081741');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-7ecbcd7c-518a-11ed-bf2f-47eae69af36e" class="modal fullscreen in modal-image image-default modal-7ecbcd7c-518a-11ed-bf2f-47eae69af36e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=1600%2C900 2008w"
                        sizes="100vw"
                        
                        width="1600"
                        height="900"
                        alt="Mountain Film on Tour"
                        class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7ecbcd7c-518a-11ed-bf2f-47eae69af36e" data-target=".caption-inner-modal-image-7ecbcd7c-518a-11ed-bf2f-47eae69af36e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7ecbcd7c-518a-11ed-bf2f-47eae69af36e collapse in"><div class="caption-text"><p>Image from the film “This is Beth”</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fmountain-film-on-tour%2Fimage_7ecbcd7c-518a-11ed-bf2f-47eae69af36e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mountain-film-on-tour/image_7ecbcd7c-518a-11ed-bf2f-47eae69af36e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ecbcd7c-518a-11ed-bf2f-47eae69af36e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountain%20Film%20on%20Tour&url=https%3A%2F%2Fwww.winonapost.com%2Fmountain-film-on-tour%2Fimage_7ecbcd7c-518a-11ed-bf2f-47eae69af36e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mountain-film-on-tour/image_7ecbcd7c-518a-11ed-bf2f-47eae69af36e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ecbcd7c-518a-11ed-bf2f-47eae69af36e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/mountain-film-on-tour/image_7ecbcd7c-518a-11ed-bf2f-47eae69af36e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mountain-film-on-tour/image_7ecbcd7c-518a-11ed-bf2f-47eae69af36e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ecbcd7c-518a-11ed-bf2f-47eae69af36e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/7ecbcd7c-518a-11ed-bf2f-47eae69af36e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ecbcd7c-518a-11ed-bf2f-47eae69af36e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Mountain%20Film%20on%20Tour&body=https%3A%2F%2Fwww.winonapost.com%2Fmountain-film-on-tour%2Fimage_7ecbcd7c-518a-11ed-bf2f-47eae69af36e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ecbcd7c-518a-11ed-bf2f-47eae69af36e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mountain-film-on-tour/image_7ecbcd7c-518a-11ed-bf2f-47eae69af36e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ecbcd7c-518a-11ed-bf2f-47eae69af36e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.winonapost.com/mountain-film-on-tour/image_7ecbcd7c-518a-11ed-bf2f-47eae69af36e.html', '[data-copy-inline-7ecbcd7c-518a-11ed-bf2f-47eae69af36e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-7ecbcd7c-518a-11ed-bf2f-47eae69af36e
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7ecbcd7c-518a-11ed-bf2f-47eae69af36e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ecbcd7c-518a-11ed-bf2f-47eae69af36e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ecbcd7c-518a-11ed-bf2f-47eae69af36e" class="save-list-7ecbcd7c-518a-11ed-bf2f-47eae69af36e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ecbcd7c-518a-11ed-bf2f-47eae69af36e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7ecbcd7c-518a-11ed-bf2f-47eae69af36e img { max-height: 900px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-54f660d4-518a-11ed-ade8-9bb291830570" class="asset article-default"  data-url="https://www.winonapost.com/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Mountainfilm on Tour brings a selection of culturally rich, adventure-packed and incredibly inspiring documentary films curated from the Mountainfilm festival in Telluride, Colo.The tour will visit Winona next month at the Winona Arts Center on November 3 and 4 at 7 p.m. with films that explore themes connected to Mountainfilm’s mission of using the power of film, art and ideas to inspire audiences to create a better world. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?crop=800%2C420%2C367%2C248&resize=800%2C420&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="420">
        </div>
        <meta itemprop="name" content="winonapost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.winonapost.com/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html" />
    <style>
                .asset-paging .direction {
                    color: #d9d9d9;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.winonapost.com\/tncms\/search\/mlt\/?origin=54f660d4-518a-11ed-ade8-9bb291830570&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"54f660d4-518a-11ed-ade8-9bb291830570","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-54f660d4-518a-11ed-ade8-9bb291830570" class="asset-paging">
                <div id="paging-prev-54f660d4-518a-11ed-ade8-9bb291830570" class="paging-link prev offset"></div>
                <div id="paging-next-54f660d4-518a-11ed-ade8-9bb291830570" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mountainfilm on Tour in Winona Nov. 3-4
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-10-21T16:50:00-05:00" class="tnt-date asset-date text-muted">
            Oct 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-21T16:50:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-21T16:50:00-05:00">
    <meta itemprop="datePublished" content="2022-10-21T16:50:00-05:00">
    <meta itemprop="dateModified" content="2022-10-21T16:50:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountainfilm%20on%20Tour%20in%20Winona%20Nov.%203-4&url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/54f660d4-518a-11ed-ade8-9bb291830570" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Mountainfilm%20on%20Tour%20in%20Winona%20Nov.%203-4&body=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7ecbcd7c-518a-11ed-bf2f-47eae69af36e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7ecbcd7c-518a-11ed-bf2f-47eae69af36e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=1200%2C675"><img
                        src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/ec/7ecbcd7c-518a-11ed-bf2f-47eae69af36e/6353148b28bad.image.png?resize=1600%2C900 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1600"
                        height="900"
                        alt="Mountain Film on Tour"
                        class="img-responsive full tnt-restrict-img-7ecbcd7c-518a-11ed-bf2f-47eae69af36e white" />
            </div><style>
                .tnt-restrict-img-7ecbcd7c-518a-11ed-bf2f-47eae69af36e {
                    max-width: 1600px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Image from the film “This is Beth”</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="54f660d4-518a-11ed-ade8-9bb291830570" data-smart-adunit="/132916964,22671225929/winonapost.com/arts_and_entertainment">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountainfilm%20on%20Tour%20in%20Winona%20Nov.%203-4&url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/54f660d4-518a-11ed-ade8-9bb291830570" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Mountainfilm%20on%20Tour%20in%20Winona%20Nov.%203-4&body=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.winonapost.com/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html', '[data-copy-stacked-54f660d4-518a-11ed-ade8-9bb291830570]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-54f660d4-518a-11ed-ade8-9bb291830570
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-54f660d4-518a-11ed-ade8-9bb291830570-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54f660d4-518a-11ed-ade8-9bb291830570" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54f660d4-518a-11ed-ade8-9bb291830570" class="save-list-54f660d4-518a-11ed-ade8-9bb291830570-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54f660d4-518a-11ed-ade8-9bb291830570" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountainfilm%20on%20Tour%20in%20Winona%20Nov.%203-4&url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/54f660d4-518a-11ed-ade8-9bb291830570" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Mountainfilm%20on%20Tour%20in%20Winona%20Nov.%203-4&body=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.winonapost.com/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html', '[data-copy-inline-top-54f660d4-518a-11ed-ade8-9bb291830570]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-54f660d4-518a-11ed-ade8-9bb291830570
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-54f660d4-518a-11ed-ade8-9bb291830570-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54f660d4-518a-11ed-ade8-9bb291830570" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54f660d4-518a-11ed-ade8-9bb291830570" class="save-list-54f660d4-518a-11ed-ade8-9bb291830570-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54f660d4-518a-11ed-ade8-9bb291830570" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><span class="s1">Mountainfilm on Tour brings a selection of culturally rich, adventure-packed and incredibly inspiring documentary films curated from the Mountainfilm festival in Telluride, Colo.</span><span class="s1">The tour will visit Winona next month at the Winona Arts Center on November 3 and 4 at 7 p.m. with films that explore themes connected to Mountainfilm’s mission of using the power of film, art and ideas to inspire audiences to create a better world.</span></p><p class="p1"><span class="s1">Mountainfilm on Tour in Winona is hosted by Frozen River Film Festival (FRFF). FRFF has been organizing Mountainfilm on Tour for 17 years as part of its February film festival. FRFF works to engage, educate and activate the community to become involved in the world through the art of documentary filmmaking While hosting an inspiring collection of films, the show is also an opportunity to support the upcoming February festival — which will be offered in a hybrid format for 2023.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1"><span class="s1">The show kicks off on Thursday, November 3, at 7 p.m. Choose from the Indomitable Spirit Set on Thursday or the FRFF Curated Set on Friday, November 4, at 7 p.m. — or get tickets for both. Doors open at 6:30 p.m. for both screenings. Tickets for Mountainfilm on Tour in Winona are on sale at <span style="text-decoration: underline;"><a href="http://frff.org/events"><span class="s3">frff.org/events</span></a></span>.</span></p><p class="p1"><span class="s1">The cost for each show is $12 per adult and free for children or students. FRFF members can get a discounted ticket at $10. See the complete playlist at <span style="text-decoration: underline;"><a href="http://www.mountainfilm.org/tour/schedule"><span class="s3">www.mountainfilm.org/tour/schedule</span></a></span>. To learn more about FRFF visit <span style="text-decoration: underline;"><a href="http://www.frff.org/"><span class="s3">www.frff.org</span></a></span>.</span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountainfilm%20on%20Tour%20in%20Winona%20Nov.%203-4&url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/54f660d4-518a-11ed-ade8-9bb291830570" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Mountainfilm%20on%20Tour%20in%20Winona%20Nov.%203-4&body=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fmountainfilm-on-tour-in-winona-nov-3-4%2Farticle_54f660d4-518a-11ed-ade8-9bb291830570.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f660d4-518a-11ed-ade8-9bb291830570"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.winonapost.com/arts_and_entertainment/mountainfilm-on-tour-in-winona-nov-3-4/article_54f660d4-518a-11ed-ade8-9bb291830570.html', '[data-copy-inline-54f660d4-518a-11ed-ade8-9bb291830570]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-54f660d4-518a-11ed-ade8-9bb291830570
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-54f660d4-518a-11ed-ade8-9bb291830570-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54f660d4-518a-11ed-ade8-9bb291830570" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54f660d4-518a-11ed-ade8-9bb291830570" class="save-list-54f660d4-518a-11ed-ade8-9bb291830570-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54f660d4-518a-11ed-ade8-9bb291830570" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1081560" class="tncms-block visible-lg visible-md"><section id="block-1081560" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1081560 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-covid-update/article_ec452342-5196-11ed-8246-27cccb8907b0.html" class="tnt-asset-link" aria-label="Local COVID update">
        

        
            Local COVID update</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/events/halloween-events-to-check-out/article_3c6f1f48-5193-11ed-9a5e-07bebd427f83.html" class="tnt-asset-link" aria-label="Halloween events to check out">
        

        
            Halloween events to check out</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/waps-board-moves-ahead-on-25m-hvac-projects/article_bd031678-5193-11ed-9ccc-a33227bb00e4.html" class="tnt-asset-link" aria-label="WAPS Board moves ahead on $25M HVAC projects">
        

        
            WAPS Board moves ahead on $25M HVAC projects</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hyma-running-unopposed-for-winona-city-council/article_224b2de0-518f-11ed-80b9-a3ef0a1ef72d.html" class="tnt-asset-link" aria-label="Hyma running unopposed for Winona City Council">
        

        
            Hyma running unopposed for Winona City Council</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/wsu-hosts-engineering-showcase-nov-5/article_ce8b55b6-518b-11ed-9e45-23afd036b9cc.html" class="tnt-asset-link" aria-label="WSU hosts engineering showcase Nov. 5">
        

        
            WSU hosts engineering showcase Nov. 5</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/wsu-pres-olson-to-dj-beatles-radio-show-oct-26/article_ec948ef6-518b-11ed-a15c-f746a3ad90a9.html" class="tnt-asset-link" aria-label="WSU Pres. Olson to DJ Beatles radio show Oct. 26">
        

        
            WSU Pres. Olson to DJ Beatles radio show Oct. 26</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/senior-u-offers-course-on-underground-railroad-abolitionist-winonans/article_9be0b75a-518b-11ed-b437-7312bdd4d567.html" class="tnt-asset-link" aria-label="Senior U offers course on Underground Railroad, abolitionist Winonans">
        

        
            Senior U offers course on Underground Railroad, abolitionist Winonans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/winona-bird-club-scholarship-november-meeting/article_1c531810-518c-11ed-9c0f-b37a47618b75.html" class="tnt-asset-link" aria-label="Winona Bird Club scholarship, November meeting">
        

        
            Winona Bird Club scholarship, November meeting</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1081745" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081745" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081745');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1081746" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081746" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081746');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1081738" class="tncms-block"><section id="block-1081738" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081738 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="evvnt-calendar-1081738"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1081738();"></script></section></div><div id="tncms-block-1087133" class="tncms-block"><section id="block-1087133" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1087133 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/events">
                
                Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-3c6f1f48-5193-11ed-9a5e-07bebd427f83" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-events">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/events/halloween-events-to-check-out/article_3c6f1f48-5193-11ed-9a5e-07bebd427f83.html" class="tnt-asset-link" aria-label="Halloween events to check out">
        

        
            Halloween events to check out</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-d4220dae-518a-11ed-88f3-2f2b1b39e4d3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-arts-and-entertainment">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/disability-culture-celebration-at-wsu-nov-3/article_d4220dae-518a-11ed-88f3-2f2b1b39e4d3.html" class="tnt-asset-link" aria-label="Disability culture celebration at WSU Nov. 3">
        

        
            Disability culture celebration at WSU Nov. 3</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-2248829c-518b-11ed-9135-b36dfca2b95e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/faces-of-hope-performs-at-st-martin-s-nov-4/article_2248829c-518b-11ed-9135-b36dfca2b95e.html" class="tnt-asset-link" aria-label="Faces of Hope performs at St. Martin’s Nov. 4">
        

        
            Faces of Hope performs at St. Martin’s Nov. 4</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1081750" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081750" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081750');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1081597" class="tncms-block"><section id="block-1081597" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1081597 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1081597" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1081597" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1081597" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1081597" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1081597" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/lover-of-reading-leaves-300k-to-winona-library/article_2525ee4e-4c15-11ed-bc8b-cfe1a725e7a1.html">Lover of reading leaves $300K to Winona library</a></li><li><a href="/news/police-blotter/article_19d1732c-4efb-11ed-85fc-eb8a553122fa.html">Police blotter</a></li><li><a href="/community/obituaries/reed-dustin-lee/article_0cdeeba2-4f16-11ed-a443-abbea17fe5c7.html">Reed, Dustin Lee</a></li><li><a href="/news/police-blotter/article_53df29a4-4a3e-11ed-ac22-3bf30293c9c3.html">Police blotter</a></li><li><a href="/news/woman-charged-with-assault-sexual-abuse/article_38218152-4a3a-11ed-b068-97e136279f84.html">Woman charged with assault, sexual abuse</a></li><li><a href="/news/borzyskowski-buysman-make-pitch-to-voters/article_9bb084e8-4fcb-11ed-87f3-5fd689f301c5.html">Borzyskowski, Buysman make pitch to voters</a></li><li><a href="/community/obituaries/stratton-nathaniel/article_90d81a7a-499c-11ed-b21a-a35b0ce9feb5.html">Stratton, Nathaniel</a></li><li><a href="/news/winona-still-seeking-land-for-riverfront-trail/article_759ab822-4fcc-11ed-91d4-4b9b8cc6792c.html">Winona still seeking land for Riverfront Trail</a></li><li><a href="/opinion/jensen-s-outlandish-claims/article_de920554-4fd8-11ed-b338-a3cccdcaceeb.html">Jensen’s outlandish claims</a></li><li><a href="/community/obituaries/nascak-janice-m/article_736b7ee4-499e-11ed-bcf0-478de8889991.html">Nascak, Janice M.</a></li></ul></div>
        
        
            <div id="images-1081597" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/stephen-nett/image_a526d38c-4027-11ed-aa74-5b9b481d6a35.html" class="tnt-asset-link"  aria-label="Stephen Nett">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stephen Nett"
                            class="img-responsive lazyload full white"
                            width="1007"
                            height="1007"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/52/a526d38c-4027-11ed-aa74-5b9b481d6a35/6335e965a9aad.image.jpg?crop=1007%2C1007%2C145%2C82&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/52/a526d38c-4027-11ed-aa74-5b9b481d6a35/6335e965a9aad.image.jpg?crop=1007%2C1007%2C145%2C82&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/52/a526d38c-4027-11ed-aa74-5b9b481d6a35/6335e965a9aad.image.jpg?crop=1007%2C1007%2C145%2C82&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/52/a526d38c-4027-11ed-aa74-5b9b481d6a35/6335e965a9aad.image.jpg?crop=1007%2C1007%2C145%2C82&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/52/a526d38c-4027-11ed-aa74-5b9b481d6a35/6335e965a9aad.image.jpg?crop=1007%2C1007%2C145%2C82&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/52/a526d38c-4027-11ed-aa74-5b9b481d6a35/6335e965a9aad.image.jpg?crop=1007%2C1007%2C145%2C82&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/52/a526d38c-4027-11ed-aa74-5b9b481d6a35/6335e965a9aad.image.jpg?crop=1007%2C1007%2C145%2C82&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/52/a526d38c-4027-11ed-aa74-5b9b481d6a35/6335e965a9aad.image.jpg?crop=1007%2C1007%2C145%2C82&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/52/a526d38c-4027-11ed-aa74-5b9b481d6a35/6335e965a9aad.image.jpg?crop=1007%2C1007%2C145%2C82&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/52/a526d38c-4027-11ed-aa74-5b9b481d6a35/6335e965a9aad.image.jpg?crop=1007%2C1007%2C145%2C82&resize=1007%2C1007&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/miss-winona-purse-bingo/image_d786a658-4a5a-11ed-915d-abc7a6e081f8.html" class="tnt-asset-link"  aria-label="Miss Winona purse bingo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Miss Winona purse bingo"
                            class="img-responsive lazyload full white"
                            width="831"
                            height="831"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/d/78/d786a658-4a5a-11ed-915d-abc7a6e081f8/63470614234b8.image.jpg?crop=831%2C831%2C451%2C174&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/d/78/d786a658-4a5a-11ed-915d-abc7a6e081f8/63470614234b8.image.jpg?crop=831%2C831%2C451%2C174&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/d/78/d786a658-4a5a-11ed-915d-abc7a6e081f8/63470614234b8.image.jpg?crop=831%2C831%2C451%2C174&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/d/78/d786a658-4a5a-11ed-915d-abc7a6e081f8/63470614234b8.image.jpg?crop=831%2C831%2C451%2C174&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/d/78/d786a658-4a5a-11ed-915d-abc7a6e081f8/63470614234b8.image.jpg?crop=831%2C831%2C451%2C174&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/d/78/d786a658-4a5a-11ed-915d-abc7a6e081f8/63470614234b8.image.jpg?crop=831%2C831%2C451%2C174&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/d/78/d786a658-4a5a-11ed-915d-abc7a6e081f8/63470614234b8.image.jpg?crop=831%2C831%2C451%2C174&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/d/78/d786a658-4a5a-11ed-915d-abc7a6e081f8/63470614234b8.image.jpg?crop=831%2C831%2C451%2C174&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/d/78/d786a658-4a5a-11ed-915d-abc7a6e081f8/63470614234b8.image.jpg?crop=831%2C831%2C451%2C174&resize=831%2C831&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/jerome-christenson/image_793fc04e-44af-11ed-a405-b76bed9f1d70.html" class="tnt-asset-link"  aria-label="Jerome Christenson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jerome Christenson"
                            class="img-responsive lazyload full white"
                            width="861"
                            height="861"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/93/793fc04e-44af-11ed-a405-b76bed9f1d70/633f473d3f9f3.preview.jpg?crop=861%2C861%2C527%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/93/793fc04e-44af-11ed-a405-b76bed9f1d70/633f473d3f9f3.preview.jpg?crop=861%2C861%2C527%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/93/793fc04e-44af-11ed-a405-b76bed9f1d70/633f473d3f9f3.preview.jpg?crop=861%2C861%2C527%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/93/793fc04e-44af-11ed-a405-b76bed9f1d70/633f473d3f9f3.preview.jpg?crop=861%2C861%2C527%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/93/793fc04e-44af-11ed-a405-b76bed9f1d70/633f473d3f9f3.preview.jpg?crop=861%2C861%2C527%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/93/793fc04e-44af-11ed-a405-b76bed9f1d70/633f473d3f9f3.preview.jpg?crop=861%2C861%2C527%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/93/793fc04e-44af-11ed-a405-b76bed9f1d70/633f473d3f9f3.preview.jpg?crop=861%2C861%2C527%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/93/793fc04e-44af-11ed-a405-b76bed9f1d70/633f473d3f9f3.preview.jpg?crop=861%2C861%2C527%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/93/793fc04e-44af-11ed-a405-b76bed9f1d70/633f473d3f9f3.preview.jpg?crop=861%2C861%2C527%2C0&resize=861%2C861&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/wshs-10-19-22-davis/image_5d4b0d8e-509f-11ed-8186-fb0c90af418c.html" class="tnt-asset-link"  aria-label="WSHS 10/19/22 Davis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WSHS 10/19/22 Davis"
                            class="img-responsive lazyload full white"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/d4/5d4b0d8e-509f-11ed-8186-fb0c90af418c/63518a40d8cb3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/d4/5d4b0d8e-509f-11ed-8186-fb0c90af418c/63518a40d8cb3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/d4/5d4b0d8e-509f-11ed-8186-fb0c90af418c/63518a40d8cb3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/d4/5d4b0d8e-509f-11ed-8186-fb0c90af418c/63518a40d8cb3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/d4/5d4b0d8e-509f-11ed-8186-fb0c90af418c/63518a40d8cb3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/d4/5d4b0d8e-509f-11ed-8186-fb0c90af418c/63518a40d8cb3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/d4/5d4b0d8e-509f-11ed-8186-fb0c90af418c/63518a40d8cb3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/d4/5d4b0d8e-509f-11ed-8186-fb0c90af418c/63518a40d8cb3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/d4/5d4b0d8e-509f-11ed-8186-fb0c90af418c/63518a40d8cb3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/d4/5d4b0d8e-509f-11ed-8186-fb0c90af418c/63518a40d8cb3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/d4/5d4b0d8e-509f-11ed-8186-fb0c90af418c/63518a40d8cb3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/wshs-boys-soccer-10-13-22/image_3c42e74a-4c14-11ed-b92e-abdfa6356415.html" class="tnt-asset-link"  aria-label="WSHS boys soccer 10/13/22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WSHS boys soccer 10/13/22"
                            class="img-responsive lazyload full white"
                            width="922"
                            height="923"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/3/c4/3c42e74a-4c14-11ed-b92e-abdfa6356415/6349eb4fae3c3.image.jpg?crop=922%2C923%2C548%2C93&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/3/c4/3c42e74a-4c14-11ed-b92e-abdfa6356415/6349eb4fae3c3.image.jpg?crop=922%2C923%2C548%2C93&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/3/c4/3c42e74a-4c14-11ed-b92e-abdfa6356415/6349eb4fae3c3.image.jpg?crop=922%2C923%2C548%2C93&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/3/c4/3c42e74a-4c14-11ed-b92e-abdfa6356415/6349eb4fae3c3.image.jpg?crop=922%2C923%2C548%2C93&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/3/c4/3c42e74a-4c14-11ed-b92e-abdfa6356415/6349eb4fae3c3.image.jpg?crop=922%2C923%2C548%2C93&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/3/c4/3c42e74a-4c14-11ed-b92e-abdfa6356415/6349eb4fae3c3.image.jpg?crop=922%2C923%2C548%2C93&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/3/c4/3c42e74a-4c14-11ed-b92e-abdfa6356415/6349eb4fae3c3.image.jpg?crop=922%2C923%2C548%2C93&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/3/c4/3c42e74a-4c14-11ed-b92e-abdfa6356415/6349eb4fae3c3.image.jpg?crop=922%2C923%2C548%2C93&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/3/c4/3c42e74a-4c14-11ed-b92e-abdfa6356415/6349eb4fae3c3.image.jpg?crop=922%2C923%2C548%2C93&resize=922%2C923&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/michelle-alexander/image_af905b9a-44af-11ed-b7d7-bf16a30060a7.html" class="tnt-asset-link"  aria-label="Michelle Alexander">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michelle Alexander"
                            class="img-responsive lazyload full white"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/f9/af905b9a-44af-11ed-b7d7-bf16a30060a7/633d836f2dd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/f9/af905b9a-44af-11ed-b7d7-bf16a30060a7/633d836f2dd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/f9/af905b9a-44af-11ed-b7d7-bf16a30060a7/633d836f2dd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/f9/af905b9a-44af-11ed-b7d7-bf16a30060a7/633d836f2dd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/f9/af905b9a-44af-11ed-b7d7-bf16a30060a7/633d836f2dd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/f9/af905b9a-44af-11ed-b7d7-bf16a30060a7/633d836f2dd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/f9/af905b9a-44af-11ed-b7d7-bf16a30060a7/633d836f2dd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/f9/af905b9a-44af-11ed-b7d7-bf16a30060a7/633d836f2dd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/f9/af905b9a-44af-11ed-b7d7-bf16a30060a7/633d836f2dd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/f9/af905b9a-44af-11ed-b7d7-bf16a30060a7/633d836f2dd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/f9/af905b9a-44af-11ed-b7d7-bf16a30060a7/633d836f2dd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/mn-house-candidates-share-views/image_0371607e-4fcd-11ed-9331-3bcc368529fd.html" class="tnt-asset-link"  aria-label="MN House candidates share views">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MN House candidates share views"
                            class="img-responsive lazyload full white"
                            width="1056"
                            height="1057"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/37/0371607e-4fcd-11ed-9331-3bcc368529fd/635029d1f2bd6.image.jpg?crop=1056%2C1057%2C389%2C84&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/37/0371607e-4fcd-11ed-9331-3bcc368529fd/635029d1f2bd6.image.jpg?crop=1056%2C1057%2C389%2C84&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/37/0371607e-4fcd-11ed-9331-3bcc368529fd/635029d1f2bd6.image.jpg?crop=1056%2C1057%2C389%2C84&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/37/0371607e-4fcd-11ed-9331-3bcc368529fd/635029d1f2bd6.image.jpg?crop=1056%2C1057%2C389%2C84&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/37/0371607e-4fcd-11ed-9331-3bcc368529fd/635029d1f2bd6.image.jpg?crop=1056%2C1057%2C389%2C84&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/37/0371607e-4fcd-11ed-9331-3bcc368529fd/635029d1f2bd6.image.jpg?crop=1056%2C1057%2C389%2C84&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/37/0371607e-4fcd-11ed-9331-3bcc368529fd/635029d1f2bd6.image.jpg?crop=1056%2C1057%2C389%2C84&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/37/0371607e-4fcd-11ed-9331-3bcc368529fd/635029d1f2bd6.image.jpg?crop=1056%2C1057%2C389%2C84&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/37/0371607e-4fcd-11ed-9331-3bcc368529fd/635029d1f2bd6.image.jpg?crop=1056%2C1057%2C389%2C84&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/37/0371607e-4fcd-11ed-9331-3bcc368529fd/635029d1f2bd6.image.jpg?crop=1056%2C1057%2C389%2C84&resize=1035%2C1036&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/37/0371607e-4fcd-11ed-9331-3bcc368529fd/635029d1f2bd6.image.jpg?crop=1056%2C1057%2C389%2C84&resize=1056%2C1057&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1081597" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1081597" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1081749" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081749" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1081742" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081742" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081742');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1081618" class="tncms-block"><section id="block-1081618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081618 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-news"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1081588" class="tncms-block"><section id="block-1081588" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081588 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-content"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submit Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WINONAPOST&amp;publisher_url:winonapost.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1081620" class="tncms-block"><section id="block-1081620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081620 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>winonapost.com</strong><br>
    64 E. Second St.<br>
    Winona, MN 55987
    <br>
    
        <strong>Phone:</strong> 1-507-452-1262<br>
        <strong>Email:</strong> <a href="mailto:winpost@winonapost.com">winpost@winonapost.com</a><br>
    
</address></section></div><div id="tncms-block-1081628" class="tncms-block padding-bottom"><div class="follow-links-1081628 follow-links default">
    
    <section id="block-1081628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081628 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WinonaPost" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winonapost.com",
  "sameAs" : ["https://www.facebook.com/WinonaPost"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1089673" class="tncms-block"><section id="block-1089673" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1089673 ">
        <div class="block-title-inner">
            <h4>
                
                More Information
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1081592" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1081592"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Winona Post, Inc.</a>, 64 E. Second St. Winona, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1081744" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081744');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1081748" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081748" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081748');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("54f660d4-518a-11ed-ade8-9bb291830570")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["arts_and_entertainment", "community", "events"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1081626'),
            query_input = d.getElementById('site-search-1081626-term'),
            search_dropdown = d.getElementById('site-search-1081626-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1081626 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.bc87bd4719bd4c59cb16b69ca5266bce.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1081631').click(function(e){
                                        $('#weather-1081631 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1081625'),
            query_input = d.getElementById('site-search-1081625-term'),
            search_dropdown = d.getElementById('site-search-1081625-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1081625 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>