
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.winonapost.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="arts_and_entertainment, events" />
<meta name="news_keywords" content="arts_and_entertainment, events" />
<meta name="description" content="Hear a voice, flute, and piano concert, &ldquo;The First Birdsongs of Spring,&rdquo; Saturday, February 19, at 3 p.m. at Old Main in Galesville presented by University of Wisconsin-La Crosse students" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.winonapost.com/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/22fd117a-d5d2-11eb-9099-07401e5fd868.png?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="&lsquo;The First Birdsongs of Spring&rsquo; at Old Main" />
<meta property="og:description" content="Hear a voice, flute, and piano concert, &ldquo;The First Birdsongs of Spring,&rdquo; Saturday, February 19, at 3 p.m. at Old Main in Galesville presented by University of Wisconsin-La Crosse students" />
<meta property="og:site_name" content="Winona Post" />
<meta property="og:section" content="Arts &amp; Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/WinonaPost" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Castoro&amp;family=Merriweather&amp;family=Libre+Franklin:wght@400;600;700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/arts_and_entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"14","id":"8657c722-8dd5-11ec-81b3-5feaace1dcc5","app":"editorial","ga_page":"\/arts_and_entertainment\/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":243},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-38688609-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["arts_and_entertainment","events"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [2, 1] ).addSize([1200, 0], [2, 1] ).build();
                gptAdSlots['ad-1081743'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-1081743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081743'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1081741'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1081741').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081741'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081745'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1081745').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081745'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081746'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1081746').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081746'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081750'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1081750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081750'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1081749'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1081749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081749'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1081742'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[970,250]], 'ad-1081742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081742'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            
                gptAdSlots['ad-1081744'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1081744').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081744'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1081748'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1081748').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081748'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>‘The First Birdsongs of Spring’ at Old Main | Arts &amp; Entertainment | winonapost.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ae1d35; } .fixed-nav #main-navigation { background-color: #ae1d35 !important; } #site-top-nav-container, #site-top-nav { background-color: #d9d9d9; } #site-footer-container, #site-footer { background-color: #d9d9d9; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #FFFFFF; } .navbar-toggle .icon-bar { background-color: #FFFFFF !important; } .navbar-toggle .sr-only-show { color: #FFFFFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/a3ab4560-df3e-11eb-a31e-fb8000e00b9e.jpg?resize=1200%2C189) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/a3ab4560-df3e-11eb-a31e-fb8000e00b9e.jpg?resize=1700%2C268) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFFFFF; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d9d9d9; }#site-header-container{ border-bottom: 3px solid #d9d9d9; }#site-footer-container{ border-top: 3px solid #d9d9d9; } .tnt-bg-accent { background-color: #d9d9d9; } a .tnt-caret-down { color: #d9d9d9; } .block-title .block-title-inner { border-color: #d9d9d9; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d9d9d9; } .form-control:focus { border-bottom-color: #d9d9d9; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.winonapost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="‘The First Birdsongs of Spring’ at Old Main | Arts &amp; Entertainment | winonapost.com" href="http://www.winonapost.com/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.winonapost.com/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-8657c722-8dd5-11ec-81b3-5feaace1dcc5  section-arts-and-entertainment type-article infinity-disabled" data-path="/arts_and_entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.winonapost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Farts_and_entertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=8657c722-8dd5-11ec-81b3-5feaace1dcc5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farts_and_entertainment%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=243&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-38688609-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.winonapost.com/tncms/admin/editorial-asset/?edit=8657c722-8dd5-11ec-81b3-5feaace1dcc5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1081630" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1081630" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.winonapost.com/users/signup/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.winonapost.com/users/login/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.winonapost.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1081630').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.winonapost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1081630').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.winonapost.com/users/logout/" id="user-logout-form-1081630"><input type="hidden" name="referer_url" value="https://www.winonapost.com/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1081626" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1081626-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <button  onclick="javascript:void(0); return false;"  class="dropdown-toggle nav-link btn-link" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </button>
            <ul class="dropdown-menu">
                <li><form id="site-search-1081626" aria-labelledby="site-search-button-1081626" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1081626" class="site-search-form input-group default normal ">
        <input id="site-search-1081626-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1081626-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1081626" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/winona/"  class="nav-link tnt-section-city-of-winona">City of Winona</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/winonacounty/"  class="nav-link tnt-section-winona-county">Winona County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-justice">Crime & Justice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/buffalocounty/"  class="nav-link tnt-section-buffalo-county">Buffalo County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/trempealeaucounty/"  class="nav-link tnt-section-trempealeau-county">Trempealeau County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-news ">Community News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/schools/"  class="nav-link tnt-section-school-updates">School Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/marriages/"  class="nav-link tnt-section-marriages">Marriages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment ">Arts & Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1081743" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081743" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081743');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1081629" class="tncms-block"><div id="user-controls-1081629" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.winonapost.com/users/signup/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.winonapost.com/users/login/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.winonapost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1081629').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.winonapost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1081629').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.winonapost.com/users/logout/" id="user-logout-form-1081629"><input type="hidden" name="referer_url" value="https://www.winonapost.com/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1101430" class="tncms-block header-logo"><div id="site-logo-1101430" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=640%2C112 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=750%2C131 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=990%2C173 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1035%2C181 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1200%2C210 1200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1333%2C233 1333w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1476%2C258 1476w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=2008%2C351 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2105"
            height="368"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1081631" class="tncms-block pull-left padding-top"><div id="weather-1081631" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55987" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="55987">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1081631" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Winona, MN
                                
                                <small>(55987)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy early followed by cloudy skies overnight. Low 33F. Winds S at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy early followed by cloudy skies overnight. Low 33F. Winds S at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 15, 2022 @ 7:57 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=55987"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1081627" class="tncms-block padding-top"><div class="follow-links-1081627 default">
    
    <section id="block-1081627" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WinonaPost" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winonapost.com",
  "sameAs" : ["https://www.facebook.com/WinonaPost"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1081622" class="tncms-block"><div id="site-logo-1081622" class="site-logo-container text-right" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=640%2C92 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=990%2C142 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=1035%2C148 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=1200%2C172 1200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=1333%2C191 1333w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=1476%2C212 1476w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=2008%2C288 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3040"
            height="436"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <button class="dropdown-toggle nav-link btn-link" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </button>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1081625" class="tncms-block"><ul id="site-search-1081625-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <button  onclick="javascript:void(0); return false;"  class="dropdown-toggle nav-link btn-link" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </button>
            <ul class="dropdown-menu">
                <li><form id="site-search-1081625" aria-labelledby="site-search-button-1081625" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1081625" class="site-search-form input-group pull-right normal ">
        <input id="site-search-1081625-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1081625-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1081625" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-city-of-winona"  href="/news/winona/"  tabindex="0" >
                    <span class="nav-label">City of Winona</span>
                </a></li><li>
                <a class="nav-link    tnt-section-winona-county"  href="/news/winonacounty/"  tabindex="0" >
                    <span class="nav-label">Winona County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/news/features/"  tabindex="0" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-justice"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label">Crime & Justice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buffalo-county"  href="/news/buffalocounty/"  tabindex="0" >
                    <span class="nav-label">Buffalo County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-trempealeau-county"  href="/news/trempealeaucounty/"  tabindex="0" >
                    <span class="nav-label">Trempealeau County</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label">Community News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-school-updates"  href="/community/schools/"  tabindex="0" >
                    <span class="nav-label">School Updates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/community/outdoors/"  tabindex="0" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agriculture"  href="/community/agriculture/"  tabindex="0" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/community/births/"  tabindex="0" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marriages"  href="/community/marriages/"  tabindex="0" >
                    <span class="nav-label">Marriages</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/"  tabindex="0" >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit/"  tabindex="0" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ae1d35">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98The%20First%20Birdsongs%20of%20Spring%E2%80%99%20at%20Old%20Main&url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/8657c722-8dd5-11ec-81b3-5feaace1dcc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20%E2%80%98The%20First%20Birdsongs%20of%20Spring%E2%80%99%20at%20Old%20Main&body=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1081741" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081741" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081741');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8657c722-8dd5-11ec-81b3-5feaace1dcc5" class="asset article-default"  data-url="https://www.winonapost.com/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Hear a voice, flute, and piano concert, “The First Birdsongs of Spring,” Saturday, February 19, at 3 p.m. at Old Main in Galesville presented by University of Wisconsin-La Crosse students Selah-Marie Castellano, of Beaver Dam, Wis., Mackenzie Taylor, of Chilton, Wis., and Agnes Murphy, of La Crosse, Wis. Genres will range from classical to jazz standards with some pieces that fall somewhere in between. It will be a fun, cheery set for people to enjoy this time of year.   "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/22fd117a-d5d2-11eb-9099-07401e5fd868.png?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="winonapost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.winonapost.com/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html" />
    <style>
                .asset-paging .direction {
                    color: #d9d9d9;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.winonapost.com\/tncms\/search\/mlt\/?origin=8657c722-8dd5-11ec-81b3-5feaace1dcc5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8657c722-8dd5-11ec-81b3-5feaace1dcc5" class="asset-paging">
                <div id="paging-prev-8657c722-8dd5-11ec-81b3-5feaace1dcc5" class="paging-link prev offset"></div>
                <div id="paging-next-8657c722-8dd5-11ec-81b3-5feaace1dcc5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘The First Birdsongs of Spring’ at Old Main
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-02-14T14:34:00-06:00" class="tnt-date asset-date text-muted">
            Feb 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-14T14:34:00-06:00" class="tnt-date asset-date text-muted">Feb 14, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-14T14:34:00-06:00">
    <meta itemprop="datePublished" content="2022-02-14T14:34:00-06:00">
    <meta itemprop="dateModified" content="2022-02-14T14:34:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98The%20First%20Birdsongs%20of%20Spring%E2%80%99%20at%20Old%20Main&url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/8657c722-8dd5-11ec-81b3-5feaace1dcc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20%E2%80%98The%20First%20Birdsongs%20of%20Spring%E2%80%99%20at%20Old%20Main&body=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8657c722-8dd5-11ec-81b3-5feaace1dcc5" data-smart-adunit="/132916964,22671225929/winonapost.com/arts_and_entertainment">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98The%20First%20Birdsongs%20of%20Spring%E2%80%99%20at%20Old%20Main&url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/8657c722-8dd5-11ec-81b3-5feaace1dcc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20%E2%80%98The%20First%20Birdsongs%20of%20Spring%E2%80%99%20at%20Old%20Main&body=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8657c722-8dd5-11ec-81b3-5feaace1dcc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8657c722-8dd5-11ec-81b3-5feaace1dcc5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8657c722-8dd5-11ec-81b3-5feaace1dcc5" class="save-list-8657c722-8dd5-11ec-81b3-5feaace1dcc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8657c722-8dd5-11ec-81b3-5feaace1dcc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98The%20First%20Birdsongs%20of%20Spring%E2%80%99%20at%20Old%20Main&url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/8657c722-8dd5-11ec-81b3-5feaace1dcc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20%E2%80%98The%20First%20Birdsongs%20of%20Spring%E2%80%99%20at%20Old%20Main&body=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8657c722-8dd5-11ec-81b3-5feaace1dcc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8657c722-8dd5-11ec-81b3-5feaace1dcc5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8657c722-8dd5-11ec-81b3-5feaace1dcc5" class="save-list-8657c722-8dd5-11ec-81b3-5feaace1dcc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8657c722-8dd5-11ec-81b3-5feaace1dcc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Hear a voice, flute, and piano concert, “The First Birdsongs of Spring,” Saturday, February 19, at 3 p.m. at Old Main in Galesville presented by University of Wisconsin-La Crosse students Selah-Marie Castellano, of Beaver Dam, Wis., Mackenzie Taylor, of Chilton, Wis., and Agnes Murphy, of La Crosse, Wis. Genres will range from classical to jazz standards with some pieces that fall somewhere in between. It will be a fun, cheery set for people to enjoy this time of year. <span class="Apple-converted-space"> </span></p><p class="p1">This concert represents the student segment of Old Main’s “Gale Star” program that provides university students the joy of showcasing their work at Old Main for public enjoyment.<span class="Apple-converted-space"> </span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">A Fiber Arts show is on display in the gallery space that features the weaving of Susan Frame, knitting and collage by Pat Malone, and the crochet work of Darlene Wells, brought together by Sue Byom.<span class="Apple-converted-space"> </span></p><p class="p1">Admission is $10 at the door, $5 for college students, and free to people in high school and younger. Masks are strongly recommended. The venue is located at 20869 College Avenue in Galesville.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98The%20First%20Birdsongs%20of%20Spring%E2%80%99%20at%20Old%20Main&url=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/8657c722-8dd5-11ec-81b3-5feaace1dcc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20%E2%80%98The%20First%20Birdsongs%20of%20Spring%E2%80%99%20at%20Old%20Main&body=https%3A%2F%2Fwww.winonapost.com%2Farts_and_entertainment%2Fthe-first-birdsongs-of-spring-at-old-main%2Farticle_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/the-first-birdsongs-of-spring-at-old-main/article_8657c722-8dd5-11ec-81b3-5feaace1dcc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8657c722-8dd5-11ec-81b3-5feaace1dcc5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8657c722-8dd5-11ec-81b3-5feaace1dcc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8657c722-8dd5-11ec-81b3-5feaace1dcc5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8657c722-8dd5-11ec-81b3-5feaace1dcc5" class="save-list-8657c722-8dd5-11ec-81b3-5feaace1dcc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8657c722-8dd5-11ec-81b3-5feaace1dcc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1081560" class="tncms-block visible-lg visible-md"><section id="block-1081560" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1081560 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/obituaries/bock-ann-cronin/article_883e11aa-8e9c-11ec-965b-0b6e29582c98.html" class="tnt-asset-link" aria-label="Bock, Ann Cronin">
        

        
            Bock, Ann Cronin</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/obituaries/haines-thomas-tom-eugene/article_03f5b984-8e9c-11ec-9046-276ee467ec30.html" class="tnt-asset-link" aria-label="Haines, Thomas “Tom” Eugene">
        

        
            Haines, Thomas “Tom” Eugene</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/obituaries/christopherson-delores-dee/article_31721042-8e9c-11ec-b526-c7591d5a0f23.html" class="tnt-asset-link" aria-label="Christopherson, Delores (Dee)">
        

        
            Christopherson, Delores (Dee)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/obituaries/brandt-joyce-beverly/article_524815e6-8e9c-11ec-841d-e749e7735ea7.html" class="tnt-asset-link" aria-label="Brandt, Joyce Beverly">
        

        
            Brandt, Joyce Beverly</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/obituaries/nascak-james-r/article_f18fc56a-8e9a-11ec-bb72-574e7c846d48.html" class="tnt-asset-link" aria-label="Nascak, James R.">
        

        
            Nascak, James R.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/obituaries/olsen-morgan-l/article_a0d77096-8e9a-11ec-8249-03200123229e.html" class="tnt-asset-link" aria-label="Olsen, Morgan L.">
        

        
            Olsen, Morgan L.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/obituaries/koetz-david-william/article_cfba9136-8e9a-11ec-9430-07dbace6df88.html" class="tnt-asset-link" aria-label="Koetz, David William">
        

        
            Koetz, David William</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/obituaries/timm-joyce-marie-konter/article_b532c59a-8e9a-11ec-be9c-239f6841d7cb.html" class="tnt-asset-link" aria-label="Timm, Joyce Marie (Konter)">
        

        
            Timm, Joyce Marie (Konter)</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1081745" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081745" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081745');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1081746" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081746" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081746');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1081738" class="tncms-block"><section id="block-1081738" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081738 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="evvnt-calendar-1081738"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1081738();"></script></section></div><div id="tncms-block-1087133" class="tncms-block"><section id="block-1087133" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1087133 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/events">
                
                Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-a85ecef6-8dda-11ec-8cd2-3369fe866edf" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/learn-to-curl-open-house/article_a85ecef6-8dda-11ec-8cd2-3369fe866edf.html" class="tnt-asset-link" aria-label="Learn to Curl open house">
        

        
            Learn to Curl open house</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-198a9394-8dd6-11ec-9574-1f73257bf58f" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-white  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-198a9394-8dd6-11ec-9574-1f73257bf58f media-preview article-asset " data-aspect="1:1"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/february-jazz-jam-to-support-warming-center/article_198a9394-8dd6-11ec-9574-1f73257bf58f.html" class="tnt-asset-link"  aria-label="February Jazz Jam to support Warming Center">
                
                
                
                <img
                    alt="February Jazz Jam to support Warming Center"
                    src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/3/76/3763cab6-8dd6-11ec-917c-ffbeccf105f0/620abe5edadc1.image.jpg?crop=1406%2C349%2C116%2C357&resize=806%2C200&order=crop%2Cresize"
                    class="img-responsive  letterbox white"
                    loading="lazy"
                    width="349"
                    height="350" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/february-jazz-jam-to-support-warming-center/article_198a9394-8dd6-11ec-9574-1f73257bf58f.html" class="tnt-asset-link" aria-label="February Jazz Jam to support Warming Center">
        

        
            February Jazz Jam to support Warming Center</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-7e8a5766-8dd6-11ec-85ef-8ba507029647" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-white  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7e8a5766-8dd6-11ec-85ef-8ba507029647 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/photography-show-highlights-driftless-pollinators/article_7e8a5766-8dd6-11ec-85ef-8ba507029647.html" class="tnt-asset-link"  aria-label="Photography show highlights ‘Driftless Pollinators’">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Photography show highlights ‘Driftless Pollinators’"
                            class="img-responsive lazyload full white"
                            width="451"
                            height="451"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/2c/c2c2fbae-8dd6-11ec-861b-2ffbb7753cd2/620ac3a76cfb4.image.jpg?crop=451%2C451%2C46%2C82&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/2c/c2c2fbae-8dd6-11ec-861b-2ffbb7753cd2/620ac3a76cfb4.image.jpg?crop=451%2C451%2C46%2C82&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/2c/c2c2fbae-8dd6-11ec-861b-2ffbb7753cd2/620ac3a76cfb4.image.jpg?crop=451%2C451%2C46%2C82&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/2c/c2c2fbae-8dd6-11ec-861b-2ffbb7753cd2/620ac3a76cfb4.image.jpg?crop=451%2C451%2C46%2C82&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/2c/c2c2fbae-8dd6-11ec-861b-2ffbb7753cd2/620ac3a76cfb4.image.jpg?crop=451%2C451%2C46%2C82&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/2c/c2c2fbae-8dd6-11ec-861b-2ffbb7753cd2/620ac3a76cfb4.image.jpg?crop=451%2C451%2C46%2C82&resize=451%2C451&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/photography-show-highlights-driftless-pollinators/article_7e8a5766-8dd6-11ec-85ef-8ba507029647.html" class="tnt-asset-link" aria-label="Photography show highlights ‘Driftless Pollinators’">
        

        
            Photography show highlights ‘Driftless Pollinators’</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1081750" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081750" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081750');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1081597" class="tncms-block"><section id="block-1081597" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1081597 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1081597" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1081597" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1081597" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1081597" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1081597" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/viking-view-zimmer-strikes-again/article_58d23970-88ff-11ec-88a7-339a4bb4d8ce.html">Viking View: Zimmer strikes again</a></li><li><a href="/news/wpd-apprehends-teen-in-st-paul-murder-case/article_5bd713b0-89e1-11ec-8ac3-9fe194effeaf.html">WPD apprehends teen in St. Paul murder case</a></li><li><a href="/news/ice-riders-find-thrills-on-lake/article_77a0f4a8-89c8-11ec-ae41-ab72dab2238c.html">Ice riders find thrills on lake</a></li><li><a href="/community/peerless-invests-in-winona-takes-ownership-of-plant/article_b6b53110-8ddb-11ec-ae36-d77bff882cf1.html">Peerless invests in Winona, takes ownership of plant</a></li><li><a href="/news/crime/police-blotter/article_81830bdc-89be-11ec-8225-2bb89cb64a7a.html">Police Blotter</a></li><li><a href="/news/how-hospital-coped-with-omicron/article_0736f5ca-89cb-11ec-b1fd-97ed9236464c.html">How hospital coped with Omicron</a></li><li><a href="/community/habitat-welcome-home-skappel-family/article_088d3942-8b66-11ec-8d36-abec86fc0f2d.html">Habitat: Welcome home, Skappel family</a></li><li><a href="/opinion/sugar-loaf/article_f1370a52-89c6-11ec-9a86-87d1032cedf1.html">Sugar Loaf</a></li><li><a href="/news/local-state-seats-up-for-election-this-fall/article_745806d8-89cd-11ec-8dea-ffa90a3a1b85.html">Local, state seats up for election this fall</a></li><li><a href="/opinion/shortsighted-broadway-decision-is-hurting-people/article_0b097582-89c7-11ec-b925-979dd595c13a.html">Shortsighted Broadway decision is hurting people</a></li></ul></div>
        
        
            <div id="images-1081597" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/winona-girls-nordic-ski-team/image_1f3943b8-77c3-11ec-b3ca-030e282cc2cc.html" class="tnt-asset-link"  aria-label="Winona girls Nordic ski team">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Winona girls Nordic ski team"
                            class="img-responsive lazyload full white"
                            width="508"
                            height="508"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/f3/1f3943b8-77c3-11ec-b3ca-030e282cc2cc/61e5b53f653a5.image.jpg?crop=508%2C508%2C220%2C68&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/f3/1f3943b8-77c3-11ec-b3ca-030e282cc2cc/61e5b53f653a5.image.jpg?crop=508%2C508%2C220%2C68&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/f3/1f3943b8-77c3-11ec-b3ca-030e282cc2cc/61e5b53f653a5.image.jpg?crop=508%2C508%2C220%2C68&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/f3/1f3943b8-77c3-11ec-b3ca-030e282cc2cc/61e5b53f653a5.image.jpg?crop=508%2C508%2C220%2C68&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/f3/1f3943b8-77c3-11ec-b3ca-030e282cc2cc/61e5b53f653a5.image.jpg?crop=508%2C508%2C220%2C68&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/f3/1f3943b8-77c3-11ec-b3ca-030e282cc2cc/61e5b53f653a5.image.jpg?crop=508%2C508%2C220%2C68&resize=508%2C508&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/skappel-family/image_a29f5d84-8b67-11ec-958f-03460ac63e67.html" class="tnt-asset-link"  aria-label="Skappel Family">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Skappel Family"
                            class="img-responsive lazyload full white"
                            width="516"
                            height="516"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/29/a29f5d84-8b67-11ec-958f-03460ac63e67/6206aa69dc1b6.image.jpg?crop=516%2C516%2C761%2C142&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/29/a29f5d84-8b67-11ec-958f-03460ac63e67/6206aa69dc1b6.image.jpg?crop=516%2C516%2C761%2C142&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/29/a29f5d84-8b67-11ec-958f-03460ac63e67/6206aa69dc1b6.image.jpg?crop=516%2C516%2C761%2C142&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/29/a29f5d84-8b67-11ec-958f-03460ac63e67/6206aa69dc1b6.image.jpg?crop=516%2C516%2C761%2C142&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/29/a29f5d84-8b67-11ec-958f-03460ac63e67/6206aa69dc1b6.image.jpg?crop=516%2C516%2C761%2C142&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/29/a29f5d84-8b67-11ec-958f-03460ac63e67/6206aa69dc1b6.image.jpg?crop=516%2C516%2C761%2C142&resize=516%2C516&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/cotter-science-fair---2022/image_84e6df04-8092-11ec-96ed-a3b31ff4d572.html" class="tnt-asset-link"  aria-label="Cotter science fair - 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cotter science fair - 2022"
                            class="img-responsive lazyload full white"
                            width="770"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/4e/84e6df04-8092-11ec-96ed-a3b31ff4d572/61f47df2e1458.image.jpg?crop=770%2C770%2C621%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/4e/84e6df04-8092-11ec-96ed-a3b31ff4d572/61f47df2e1458.image.jpg?crop=770%2C770%2C621%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/4e/84e6df04-8092-11ec-96ed-a3b31ff4d572/61f47df2e1458.image.jpg?crop=770%2C770%2C621%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/4e/84e6df04-8092-11ec-96ed-a3b31ff4d572/61f47df2e1458.image.jpg?crop=770%2C770%2C621%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/4e/84e6df04-8092-11ec-96ed-a3b31ff4d572/61f47df2e1458.image.jpg?crop=770%2C770%2C621%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/4e/84e6df04-8092-11ec-96ed-a3b31ff4d572/61f47df2e1458.image.jpg?crop=770%2C770%2C621%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/4e/84e6df04-8092-11ec-96ed-a3b31ff4d572/61f47df2e1458.image.jpg?crop=770%2C770%2C621%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/4e/84e6df04-8092-11ec-96ed-a3b31ff4d572/61f47df2e1458.image.jpg?crop=770%2C770%2C621%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/4e/84e6df04-8092-11ec-96ed-a3b31ff4d572/61f47df2e1458.image.jpg?crop=770%2C770%2C621%2C0&resize=770%2C770&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/live-the-levee/image_cfa190dc-8611-11ec-9258-4f26255267c6.html" class="tnt-asset-link"  aria-label="Live@ the Levee">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Live@ the Levee"
                            class="img-responsive lazyload full white"
                            width="1112"
                            height="1112"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/fa/cfa190dc-8611-11ec-9258-4f26255267c6/61fdb66a2b204.image.jpg?crop=1112%2C1112%2C376%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/fa/cfa190dc-8611-11ec-9258-4f26255267c6/61fdb66a2b204.image.jpg?crop=1112%2C1112%2C376%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/fa/cfa190dc-8611-11ec-9258-4f26255267c6/61fdb66a2b204.image.jpg?crop=1112%2C1112%2C376%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/fa/cfa190dc-8611-11ec-9258-4f26255267c6/61fdb66a2b204.image.jpg?crop=1112%2C1112%2C376%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/fa/cfa190dc-8611-11ec-9258-4f26255267c6/61fdb66a2b204.image.jpg?crop=1112%2C1112%2C376%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/fa/cfa190dc-8611-11ec-9258-4f26255267c6/61fdb66a2b204.image.jpg?crop=1112%2C1112%2C376%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/fa/cfa190dc-8611-11ec-9258-4f26255267c6/61fdb66a2b204.image.jpg?crop=1112%2C1112%2C376%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/fa/cfa190dc-8611-11ec-9258-4f26255267c6/61fdb66a2b204.image.jpg?crop=1112%2C1112%2C376%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/fa/cfa190dc-8611-11ec-9258-4f26255267c6/61fdb66a2b204.image.jpg?crop=1112%2C1112%2C376%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/fa/cfa190dc-8611-11ec-9258-4f26255267c6/61fdb66a2b204.image.jpg?crop=1112%2C1112%2C376%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/fa/cfa190dc-8611-11ec-9258-4f26255267c6/61fdb66a2b204.image.jpg?crop=1112%2C1112%2C376%2C0&resize=1112%2C1112&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/msc-se-habitat-house-52/image_a2e649e4-7df5-11ec-a7d1-eb637fcfd66c.html" class="tnt-asset-link"  aria-label="MSC SE Habitat House 52">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MSC SE Habitat House 52"
                            class="img-responsive lazyload full white"
                            width="354"
                            height="354"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/2e/a2e649e4-7df5-11ec-a7d1-eb637fcfd66c/61f01b3677a7a.image.jpg?crop=354%2C354%2C493%2C886&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/2e/a2e649e4-7df5-11ec-a7d1-eb637fcfd66c/61f01b3677a7a.image.jpg?crop=354%2C354%2C493%2C886&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/2e/a2e649e4-7df5-11ec-a7d1-eb637fcfd66c/61f01b3677a7a.image.jpg?crop=354%2C354%2C493%2C886&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/2e/a2e649e4-7df5-11ec-a7d1-eb637fcfd66c/61f01b3677a7a.image.jpg?crop=354%2C354%2C493%2C886&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/2e/a2e649e4-7df5-11ec-a7d1-eb637fcfd66c/61f01b3677a7a.image.jpg?crop=354%2C354%2C493%2C886&resize=354%2C354&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/dettinger-matriarch-mary-jean/image_78008620-83a1-11ec-ab64-3786dbcae802.html" class="tnt-asset-link"  aria-label="Dettinger, Matriarch Mary Jean">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dettinger, Matriarch Mary Jean"
                            class="img-responsive lazyload full white"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/80/78008620-83a1-11ec-ab64-3786dbcae802/61f99e9dc2a37.image.jpg?crop=288%2C288%2C0%2C72&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/80/78008620-83a1-11ec-ab64-3786dbcae802/61f99e9dc2a37.image.jpg?crop=288%2C288%2C0%2C72&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/80/78008620-83a1-11ec-ab64-3786dbcae802/61f99e9dc2a37.image.jpg?crop=288%2C288%2C0%2C72&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/7/80/78008620-83a1-11ec-ab64-3786dbcae802/61f99e9dc2a37.image.jpg?crop=288%2C288%2C0%2C72&resize=288%2C288&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/miller-robert-john-jack/image_0ee144dc-78a1-11ec-b1d9-cb2bd535e006.html" class="tnt-asset-link"  aria-label="Miller, Robert John “Jack”">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Miller, Robert John “Jack”"
                            class="img-responsive lazyload full white"
                            width="336"
                            height="336"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/ee/0ee144dc-78a1-11ec-b1d9-cb2bd535e006/61e72977689ef.image.jpg?crop=336%2C336%2C0%2C48&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/ee/0ee144dc-78a1-11ec-b1d9-cb2bd535e006/61e72977689ef.image.jpg?crop=336%2C336%2C0%2C48&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/ee/0ee144dc-78a1-11ec-b1d9-cb2bd535e006/61e72977689ef.image.jpg?crop=336%2C336%2C0%2C48&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/ee/0ee144dc-78a1-11ec-b1d9-cb2bd535e006/61e72977689ef.image.jpg?crop=336%2C336%2C0%2C48&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/0/ee/0ee144dc-78a1-11ec-b1d9-cb2bd535e006/61e72977689ef.image.jpg?crop=336%2C336%2C0%2C48&resize=336%2C336&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1081597" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1081597" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1081749" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081749" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1081742" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081742" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081742');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1081618" class="tncms-block"><section id="block-1081618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081618 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-news"  href="/community/"  tabindex="0" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1081588" class="tncms-block"><section id="block-1081588" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081588 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-content"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label">Submit Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WINONAPOST&amp;publisher_url:winonapost.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label">Delivery</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1081620" class="tncms-block"><section id="block-1081620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081620 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>winonapost.com</strong><br>
    64 E. Second St.<br>
    Winona, MN 55987
    <br>
    
        <strong>Phone:</strong> 1-507-452-1262<br>
        <strong>Email:</strong> <a href="mailto:winpost@winonapost.com">winpost@winonapost.com</a><br>
    
</address></section></div><div id="tncms-block-1081628" class="tncms-block padding-bottom"><div class="follow-links-1081628 default">
    
    <section id="block-1081628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081628 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WinonaPost" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winonapost.com",
  "sameAs" : ["https://www.facebook.com/WinonaPost"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1089673" class="tncms-block"><section id="block-1089673" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1089673 ">
        <div class="block-title-inner">
            <h4>
                
                More Information
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label">Staff</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1081592" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1081592"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Winona Post, Inc.</a>, 64 E. Second St. Winona, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1081744" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081744');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1081748" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081748" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081748');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8657c722-8dd5-11ec-81b3-5feaace1dcc5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["arts_and_entertainment", "events"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1081626'),
            query_input = d.getElementById('site-search-1081626-term'),
            search_dropdown = d.getElementById('site-search-1081626-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1081626 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1081631').click(function(e){
                                        $('#weather-1081631 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1081625'),
            query_input = d.getElementById('site-search-1081625-term'),
            search_dropdown = d.getElementById('site-search-1081625-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1081625 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1081738() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "winonapost.com",
            discovery: {
                element: "#evvnt-calendar-1081738",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Winona Post",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>