
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.winonapost.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="community" />
<meta name="news_keywords" content="community" />
<meta name="description" content="&ldquo;We meet patients and their loved ones where they are during difficult times when support is needed most. Our hospice caregivers recognize that each of our patients have unique wants," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.winonapost.com/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/22fd117a-d5d2-11eb-9099-07401e5fd868.png?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Hospice: Quality of life, peace of mind for patients, caregivers" />
<meta property="og:description" content="&ldquo;We meet patients and their loved ones where they are during difficult times when support is needed most. Our hospice caregivers recognize that each of our patients have unique wants," />
<meta property="og:site_name" content="Winona Post" />
<meta property="og:section" content="Community" />
<meta property="article:publisher" content="https://www.facebook.com/WinonaPost" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Castoro&amp;family=Merriweather&amp;family=Libre+Franklin:wght@400;600;700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":null},"content":{"id":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6","title":"Hospice: Quality of life, peace of mind for patients, caregivers","type":"article","published_time":"2022-11-18T21:09:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["community"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":626},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"15","id":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6","app":"editorial","ga_page":"\/community\/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-38688609-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '400b4d4a-6785-11ed-8a16-6bb1915bc7e6';
    __tnt.ads.dfp.targeting.k = ["community"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [2, 1] ).addSize([1200, 0], [2, 1] ).build();
                gptAdSlots['ad-1081743'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-1081743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081743'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1081741'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1081741').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081741'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081745'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1081745').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081745'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081746'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1081746').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081746'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1081738() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "winonapost.com",
            discovery: {
                element: "#evvnt-calendar-1081738",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Winona Post",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081750'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1081750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081750'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1081749'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1081749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081749'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1081742'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[970,250]], 'ad-1081742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081742'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/community';
            
                gptAdSlots['ad-1081744'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1081744').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081744'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1081748'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1081748').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081748'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Hospice: Quality of life, peace of mind for patients, caregivers | Community | winonapost.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ae1d35; } .fixed-nav #main-navigation { background-color: #ae1d35 !important; } #site-top-nav-container, #site-top-nav { background-color: #d9d9d9; } #site-footer-container, #site-footer { background-color: #d9d9d9; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #FFFFFF; } .navbar-toggle .icon-bar { background-color: #FFFFFF !important; } .navbar-toggle .sr-only-show { color: #FFFFFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/d3007808-a6c6-11ec-bc44-63b857ee8e36.jpg?resize=1200%2C189) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/d3007808-a6c6-11ec-bc44-63b857ee8e36.jpg?resize=1700%2C268) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFFFFF; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d9d9d9; }#site-header-container{ border-bottom: 3px solid #d9d9d9; }#site-footer-container{ border-top: 3px solid #d9d9d9; } .tnt-bg-accent { background-color: #d9d9d9; } a .tnt-caret-down { color: #d9d9d9; } .block-title .block-title-inner { border-color: #d9d9d9; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d9d9d9; } .form-control:focus { border-bottom-color: #d9d9d9; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.winonapost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Hospice: Quality of life, peace of mind for patients, caregivers | Community | winonapost.com" href="http://www.winonapost.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.winonapost.com/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-400b4d4a-6785-11ed-8a16-6bb1915bc7e6  section-community type-article infinity-disabled" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.winonapost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.content.id=400b4d4a-6785-11ed-8a16-6bb1915bc7e6&amp;townnews.content.title=Hospice%3A+Quality+of+life%2C+peace+of+mind+for+patients%2C+caregivers&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-18T21%3A09%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=community&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=626&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=400b4d4a-6785-11ed-8a16-6bb1915bc7e6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=293&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-38688609-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.winonapost.com/tncms/admin/editorial-asset/?edit=400b4d4a-6785-11ed-8a16-6bb1915bc7e6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1081630" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1081630" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.winonapost.com/users/signup/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.winonapost.com/users/login/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.winonapost.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1081630').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.winonapost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1081630').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.winonapost.com/users/logout/" id="user-logout-form-1081630"><input type="hidden" name="referer_url" value="https://www.winonapost.com/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1081626" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1081626-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1081626" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1081626" class="site-search-form input-group default normal ">
        <label for="site-search-1081626-term" class="sr-only">Site search</label>
        <input id="site-search-1081626-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1081626-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1081626" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/winona/"  class="nav-link tnt-section-city-of-winona">City of Winona</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/winonacounty/"  class="nav-link tnt-section-winona-county">Winona County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-justice">Crime & Justice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/buffalocounty/"  class="nav-link tnt-section-buffalo-county">Buffalo County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/trempealeaucounty/"  class="nav-link tnt-section-trempealeau-county">Trempealeau County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-news ">Community News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/schools/"  class="nav-link tnt-section-school-updates">School Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/marriages/"  class="nav-link tnt-section-marriages">Marriages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment ">Arts & Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1081743" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081743" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081743');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1081629" class="tncms-block"><div id="user-controls-1081629" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.winonapost.com/users/signup/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.winonapost.com/users/login/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.winonapost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1081629').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.winonapost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1081629').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.winonapost.com/users/logout/" id="user-logout-form-1081629"><input type="hidden" name="referer_url" value="https://www.winonapost.com/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1101430" class="tncms-block header-logo"><div id="site-logo-1101430" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=640%2C112 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=750%2C131 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=990%2C173 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1035%2C181 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1200%2C210 1200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1333%2C233 1333w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1476%2C258 1476w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=2008%2C351 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2105"
            height="368"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1081631" class="tncms-block pull-left padding-top"><div id="weather-1081631" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55987" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">18&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="55987">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1081631" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Winona, MN
                                
                                <small>(55987)</small>
                            </h4><h5>Today</h5>
                                <p>Overcast. Very cold. Low 17F. Winds WSW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Overcast. Very cold. Low 17F. Winds WSW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 18, 2022 @ 6:21 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=55987"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1081627" class="tncms-block padding-top"><div class="follow-links-1081627 follow-links default">
    
    <section id="block-1081627" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WinonaPost" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winonapost.com",
  "sameAs" : ["https://www.facebook.com/WinonaPost"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1081622" class="tncms-block"><div id="site-logo-1081622" class="site-logo-container text-right" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=540%2C80 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=640%2C95 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=750%2C112 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=990%2C147 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=1035%2C154 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=1200%2C178 1200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=1333%2C198 1333w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=1476%2C219 1476w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=2008%2C299 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3733"
            height="555"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1081625" class="tncms-block"><ul id="site-search-1081625-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1081625" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1081625" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1081625-term" class="sr-only">Site search</label>
        <input id="site-search-1081625-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1081625-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1081625" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-city-of-winona"  href="/news/winona/"  tabindex="0" >
                    <span class="nav-label ">City of Winona</span>
                </a></li><li>
                <a class="nav-link    tnt-section-winona-county"  href="/news/winonacounty/"  tabindex="0" >
                    <span class="nav-label ">Winona County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/news/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-justice"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime & Justice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buffalo-county"  href="/news/buffalocounty/"  tabindex="0" >
                    <span class="nav-label ">Buffalo County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-trempealeau-county"  href="/news/trempealeaucounty/"  tabindex="0" >
                    <span class="nav-label ">Trempealeau County</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-school-updates"  href="/community/schools/"  tabindex="0" >
                    <span class="nav-label ">School Updates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/community/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agriculture"  href="/community/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/community/births/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marriages"  href="/community/marriages/"  tabindex="0" >
                    <span class="nav-label ">Marriages</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit/"  tabindex="0" >
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ae1d35">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hospice%3A%20Quality%20of%20life%2C%20peace%20of%20mind%20for%20patients%2C%20caregivers&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/400b4d4a-6785-11ed-8a16-6bb1915bc7e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Hospice%3A%20Quality%20of%20life%2C%20peace%20of%20mind%20for%20patients%2C%20caregivers&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1081741" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081741" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081741');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-400b4d4a-6785-11ed-8a16-6bb1915bc7e6" class="asset article-default"  data-url="https://www.winonapost.com/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="“We meet patients and their loved ones where they are during difficult times when support is needed most. Our hospice caregivers recognize that each of our patients have unique wants, needs, and histories to honor and celebrate,” said Cheryl Krage, director of Winona Area Hospice. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/22fd117a-d5d2-11eb-9099-07401e5fd868.png?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="winonapost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.winonapost.com/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html" />
    <style>
                .asset-paging .direction {
                    color: #d9d9d9;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.winonapost.com\/tncms\/search\/mlt\/?origin=400b4d4a-6785-11ed-8a16-6bb1915bc7e6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-400b4d4a-6785-11ed-8a16-6bb1915bc7e6" class="asset-paging">
                <div id="paging-prev-400b4d4a-6785-11ed-8a16-6bb1915bc7e6" class="paging-link prev offset"></div>
                <div id="paging-next-400b4d4a-6785-11ed-8a16-6bb1915bc7e6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Hospice: Quality of life, peace of mind for patients, caregivers</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-11-18T15:09:00-06:00" class="tnt-date asset-date text-muted">
            Nov 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-18T15:09:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-18T15:09:00-06:00">
    <meta itemprop="datePublished" content="2022-11-18T15:09:00-06:00">
    <meta itemprop="dateModified" content="2022-11-18T15:09:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hospice%3A%20Quality%20of%20life%2C%20peace%20of%20mind%20for%20patients%2C%20caregivers&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/400b4d4a-6785-11ed-8a16-6bb1915bc7e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Hospice%3A%20Quality%20of%20life%2C%20peace%20of%20mind%20for%20patients%2C%20caregivers&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="400b4d4a-6785-11ed-8a16-6bb1915bc7e6" data-smart-adunit="/132916964,22671225929/winonapost.com/community">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hospice%3A%20Quality%20of%20life%2C%20peace%20of%20mind%20for%20patients%2C%20caregivers&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/400b4d4a-6785-11ed-8a16-6bb1915bc7e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Hospice%3A%20Quality%20of%20life%2C%20peace%20of%20mind%20for%20patients%2C%20caregivers&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.winonapost.com/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html', '[data-copy-stacked-400b4d4a-6785-11ed-8a16-6bb1915bc7e6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-400b4d4a-6785-11ed-8a16-6bb1915bc7e6
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-400b4d4a-6785-11ed-8a16-6bb1915bc7e6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="400b4d4a-6785-11ed-8a16-6bb1915bc7e6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="400b4d4a-6785-11ed-8a16-6bb1915bc7e6" class="save-list-400b4d4a-6785-11ed-8a16-6bb1915bc7e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="400b4d4a-6785-11ed-8a16-6bb1915bc7e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hospice%3A%20Quality%20of%20life%2C%20peace%20of%20mind%20for%20patients%2C%20caregivers&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/400b4d4a-6785-11ed-8a16-6bb1915bc7e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Hospice%3A%20Quality%20of%20life%2C%20peace%20of%20mind%20for%20patients%2C%20caregivers&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.winonapost.com/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html', '[data-copy-inline-top-400b4d4a-6785-11ed-8a16-6bb1915bc7e6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-400b4d4a-6785-11ed-8a16-6bb1915bc7e6
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-400b4d4a-6785-11ed-8a16-6bb1915bc7e6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="400b4d4a-6785-11ed-8a16-6bb1915bc7e6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="400b4d4a-6785-11ed-8a16-6bb1915bc7e6" class="save-list-400b4d4a-6785-11ed-8a16-6bb1915bc7e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="400b4d4a-6785-11ed-8a16-6bb1915bc7e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">“We meet patients and their loved ones where they are during difficult times when support is needed most. Our hospice caregivers recognize that each of our patients have unique wants, needs, and histories to honor and celebrate,” said Cheryl Krage, director of Winona Area Hospice.</p><p class="p1">For close to 25 years, Winona Health’s Winona Area Hospice caregivers have provided supportive care to thousands of Winona-area community members, allowing them to spend their final months wherever they call home, in comfort and with their loved ones close. </p><p class="p2"> </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h3 class="p1"><strong>What do hospice caregivers do?</strong></h3><p class="p1">Hospice caregivers craft plans of care that ensure pain management, therapies, and treatments, all centered on each patient’s needs, comfort, goals, and wishes. Hospice care provides emotional support and advice to family members, helping them become confident caregivers and supporting them through their loved one’s final stages of life. This can include helping patients and families with difficult conversations they may want to have but don’t know how to begin.<span class="Apple-converted-space"> </span></p><p class="p1">“Too often, difficult but important conversations are put off. The patient would like to talk about approaching death but thinks it will make their family too sad. And the family would like to talk about it, but they worry their loved one will think they’re ‘giving up on them’ if they bring it up,” explained Charlotte Clark, M.D., medical director for Winona Health Hospice. “Hospice nurses and social workers are comfortable and skilled at helping families have these conversations so the family hears what is important to the patient; so that things that need to be done, get done, and things that need to be said, get said.”</p><p class="p1">And hospice care doesn’t end when a patient dies. Care for a patient’s loved ones continues with grief support as they adjust to their loss.</p><p class="p2"> </p><h3 class="p1"><strong>Caregivers’ perspective</strong></h3><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1">Nancy Bachler and Mary Kaye Perrin, hospice volunteers for decades, share that many families sign up for hospice in the final stages of their loved one’s illness, and once they experience the extent of hospice services and outreach, they regret having waited so long. “I wish we had started hospice care sooner” is a frequent comment from families receiving hospice care.<span class="Apple-converted-space"> </span></p><p class="p1">“Both Mary Kaye and I have been on the receiving end of hospice services with family members,” shared Bachler. “One of the reasons we volunteer is that we saw how meaningful and extensive their help was. One of the priorities of hospice is to give as much control to the patient and their family as possible.”<span class="Apple-converted-space"> </span></p><p class="p1">Added Perrin, “Knowing how valuable hospice care was for my family makes it especially gratifying to help provide this kind of care. Hospice is about helping a patient and their loved ones get the most out of the time they have together. It truly enhances quality of life and peace of mind, both for the patient and their caregivers.”</p><p class="p2"> </p><h3 class="p1"><strong>Who can receive hospice care?</strong></h3><p class="p1">“A common misconception about hospice,” said Dr. Clark, “is that hospice is primarily for patients who have cancer. Some hospice patients do have cancer, but people who have dementia or heart, lung, liver, kidney, or other diseases are also eligible for hospice benefits when they reach the final stages of their illness as defined by Medicare guidelines.”</p><p class="p1">Hospice care is covered by Medicare, Medicaid, and many private insurance policies as well. “Don’t fail to take advantage of the benefit for hospice services to which you are entitled,” encourages Dr. Clark. “Families benefit so much more when hospice caregivers have a longer time to work with them.”</p><p class="p1">To receive more information about hospice and advance care planning, call Winona Health - Winona Area Hospice at 507-457-4468, or visit <span style="text-decoration: underline;"><a href="http://www.winonahealth.org">www.winonahealth.org</a></span>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hospice%3A%20Quality%20of%20life%2C%20peace%20of%20mind%20for%20patients%2C%20caregivers&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/400b4d4a-6785-11ed-8a16-6bb1915bc7e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Hospice%3A%20Quality%20of%20life%2C%20peace%20of%20mind%20for%20patients%2C%20caregivers&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fhospice-quality-of-life-peace-of-mind-for-patients-caregivers%2Farticle_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400b4d4a-6785-11ed-8a16-6bb1915bc7e6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.winonapost.com/community/hospice-quality-of-life-peace-of-mind-for-patients-caregivers/article_400b4d4a-6785-11ed-8a16-6bb1915bc7e6.html', '[data-copy-inline-400b4d4a-6785-11ed-8a16-6bb1915bc7e6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-400b4d4a-6785-11ed-8a16-6bb1915bc7e6
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-400b4d4a-6785-11ed-8a16-6bb1915bc7e6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="400b4d4a-6785-11ed-8a16-6bb1915bc7e6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="400b4d4a-6785-11ed-8a16-6bb1915bc7e6" class="save-list-400b4d4a-6785-11ed-8a16-6bb1915bc7e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="400b4d4a-6785-11ed-8a16-6bb1915bc7e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1081560" class="tncms-block visible-lg visible-md"><section id="block-1081560" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1081560 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/on-a-roll-after-winless-seasons-winhawks-beat-mankato-5-0/article_f29ce79a-6797-11ed-82b2-4ffa3220ecf2.html" class="tnt-asset-link" aria-label="On a roll after winless seasons, Winhawks beat Mankato 5-0">
        

        
            On a roll after winless seasons, Winhawks beat Mankato 5-0</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/wshs-students-earn-spots-in-spanish-honor-society/article_1a474b2a-678c-11ed-9f94-2312decf81df.html" class="tnt-asset-link" aria-label="WSHS students earn spots in Spanish Honor Society">
        

        
            WSHS students earn spots in Spanish Honor Society</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/wsu-hosts-local-documentary-film-showcase-dec-2/article_b534deae-678c-11ed-91cc-670709493161.html" class="tnt-asset-link" aria-label="WSU hosts local documentary film showcase Dec. 2">
        

        
            WSU hosts local documentary film showcase Dec. 2</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/winona-state-retains-title-of-green-college/article_9b24620a-678c-11ed-a01a-2300aca8c4a5.html" class="tnt-asset-link" aria-label="Winona State retains title of ‘Green College’">
        

        
            Winona State retains title of ‘Green College’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/winona-state-maintains-status-as-best-in-the-midwest/article_ec42acd8-678b-11ed-b4fb-97e562b85bbb.html" class="tnt-asset-link" aria-label="Winona State maintains status as ‘Best in the Midwest’">
        

        
            Winona State maintains status as ‘Best in the Midwest’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-covid-update/article_f2d2533e-6789-11ed-b7ed-bf23f13ab9fb.html" class="tnt-asset-link" aria-label="Local COVID update">
        

        
            Local COVID update</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/winona-county-deputy-wins-traffic-safety-award/article_07748e82-6786-11ed-a4ff-1f8b45f37730.html" class="tnt-asset-link" aria-label="Winona County deputy wins traffic safety award">
        

        
            Winona County deputy wins traffic safety award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/still-time-for-flu-vaccination-at-winona-health/article_ea33a6fa-6785-11ed-bc2e-cbe3659c76f3.html" class="tnt-asset-link" aria-label="Still time for flu vaccination at Winona Health">
        

        
            Still time for flu vaccination at Winona Health</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1081745" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081745" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081745');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1081746" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081746" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081746');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1081738" class="tncms-block"><section id="block-1081738" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081738 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="evvnt-calendar-1081738"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1081738();"></script></section></div><div id="tncms-block-1087133" class="tncms-block"><section id="block-1087133" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1087133 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/events">
                
                Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-b534deae-678c-11ed-91cc-670709493161" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/wsu-hosts-local-documentary-film-showcase-dec-2/article_b534deae-678c-11ed-91cc-670709493161.html" class="tnt-asset-link" aria-label="WSU hosts local documentary film showcase Dec. 2">
        

        
            WSU hosts local documentary film showcase Dec. 2</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-c7df442e-6785-11ed-b726-4b235d92d20c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/polish-museum-continues-oplatki-tradition-dec-4/article_c7df442e-6785-11ed-b726-4b235d92d20c.html" class="tnt-asset-link" aria-label="Polish Museum continues Oplatki tradition Dec. 4">
        

        
            Polish Museum continues Oplatki tradition Dec. 4</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-71853520-6785-11ed-86b4-af44b0dcaab7" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-white  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-71853520-6785-11ed-86b4-af44b0dcaab7 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/messiah-sing-in-returns-after-3-year-absence/article_71853520-6785-11ed-86b4-af44b0dcaab7.html" class="tnt-asset-link"  aria-label="Messiah Sing-In returns after 3-year absence">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Messiah Sing-In returns after 3-year absence"
                            class="img-responsive lazyload full white"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/35/8359c068-6785-11ed-87e1-b3f3851893d1/6377f53325db0.image.jpg?crop=960%2C960%2C539%2C60&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/35/8359c068-6785-11ed-87e1-b3f3851893d1/6377f53325db0.image.jpg?crop=960%2C960%2C539%2C60&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/35/8359c068-6785-11ed-87e1-b3f3851893d1/6377f53325db0.image.jpg?crop=960%2C960%2C539%2C60&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/35/8359c068-6785-11ed-87e1-b3f3851893d1/6377f53325db0.image.jpg?crop=960%2C960%2C539%2C60&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/35/8359c068-6785-11ed-87e1-b3f3851893d1/6377f53325db0.image.jpg?crop=960%2C960%2C539%2C60&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/35/8359c068-6785-11ed-87e1-b3f3851893d1/6377f53325db0.image.jpg?crop=960%2C960%2C539%2C60&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/35/8359c068-6785-11ed-87e1-b3f3851893d1/6377f53325db0.image.jpg?crop=960%2C960%2C539%2C60&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/35/8359c068-6785-11ed-87e1-b3f3851893d1/6377f53325db0.image.jpg?crop=960%2C960%2C539%2C60&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/35/8359c068-6785-11ed-87e1-b3f3851893d1/6377f53325db0.image.jpg?crop=960%2C960%2C539%2C60&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/messiah-sing-in-returns-after-3-year-absence/article_71853520-6785-11ed-86b4-af44b0dcaab7.html" class="tnt-asset-link" aria-label="Messiah Sing-In returns after 3-year absence">
        

        
            Messiah Sing-In returns after 3-year absence</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1081750" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081750" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081750');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1081597" class="tncms-block"><section id="block-1081597" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1081597 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1081597" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1081597" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1081597" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1081597" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1081597" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/second-amtrak-train-chugs-ahead/article_2f099928-606b-11ed-9852-d36a57817587.html">Second Amtrak train chugs ahead</a></li><li><a href="/news/crime/police-blotter/article_3ee940fc-6069-11ed-9e7e-3b4446a880ca.html">Police blotter</a></li><li><a href="/news/crime/police-blotter/article_15ce1cd8-65e6-11ed-b13c-d79b13a72233.html">Police blotter</a></li><li><a href="/news/winona-county-election-results-maintain-current-balance/article_611187be-607a-11ed-b420-2ba8930c65b5.html">Winona County election results maintain current balance</a></li><li><a href="/community/obituaries/berlin-burns-collin/article_6674c674-650e-11ed-b95c-a343da8148d1.html">Berlin-Burns, Collin</a></li><li><a href="/news/waps-election-results-denzer-sonneman-reelected-watkins-wins/article_d323f728-6215-11ed-a945-7388928c5d04.html">WAPS election results: Denzer, Sonneman reelected; Watkins wins</a></li><li><a href="/news/school-board-votes-to-close-altura-school/article_fb6a605a-65e9-11ed-bf87-eb05b838971c.html">School Board votes to close Altura school</a></li><li><a href="/news/crime/police-blotter/article_2f690c4c-5ac5-11ed-bda7-77db788fb157.html">Police blotter</a></li><li><a href="/news/keeping-winona-homes-accessible/article_74d02f34-65e9-11ed-ac36-cbca68b0f13a.html">Keeping Winona homes accessible</a></li><li><a href="/news/winona-may-allow-bigger-apartments-near-campus/article_407d4e56-65e9-11ed-ba7b-5b2535d42419.html">Winona may allow bigger apartments near campus</a></li></ul></div>
        
        
            <div id="images-1081597" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/uso-salute-to-the-troops-wumc-2022/image_3ccae872-605d-11ed-83d5-bf8a40b4464d.html" class="tnt-asset-link"  aria-label="USO Salute to the Troops WUMC 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="USO Salute to the Troops WUMC 2022"
                            class="img-responsive lazyload full white"
                            width="257"
                            height="257"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/3/cc/3ccae872-605d-11ed-83d5-bf8a40b4464d/636bf33c670fd.image.jpg?crop=257%2C257%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/3/cc/3ccae872-605d-11ed-83d5-bf8a40b4464d/636bf33c670fd.image.jpg?crop=257%2C257%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/3/cc/3ccae872-605d-11ed-83d5-bf8a40b4464d/636bf33c670fd.image.jpg?crop=257%2C257%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/3/cc/3ccae872-605d-11ed-83d5-bf8a40b4464d/636bf33c670fd.image.jpg?crop=257%2C257%2C175%2C0&resize=257%2C257&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/walc-principal-jolene-danca/image_2e1f4958-5a13-11ed-b982-03b336302ce4.html" class="tnt-asset-link"  aria-label="WALC principal Jolene Danca">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WALC principal Jolene Danca"
                            class="img-responsive lazyload full white"
                            width="772"
                            height="772"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/e1/2e1f4958-5a13-11ed-b982-03b336302ce4/636165e432010.image.jpg?crop=772%2C772%2C320%2C281&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/e1/2e1f4958-5a13-11ed-b982-03b336302ce4/636165e432010.image.jpg?crop=772%2C772%2C320%2C281&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/e1/2e1f4958-5a13-11ed-b982-03b336302ce4/636165e432010.image.jpg?crop=772%2C772%2C320%2C281&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/e1/2e1f4958-5a13-11ed-b982-03b336302ce4/636165e432010.image.jpg?crop=772%2C772%2C320%2C281&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/e1/2e1f4958-5a13-11ed-b982-03b336302ce4/636165e432010.image.jpg?crop=772%2C772%2C320%2C281&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/e1/2e1f4958-5a13-11ed-b982-03b336302ce4/636165e432010.image.jpg?crop=772%2C772%2C320%2C281&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/e1/2e1f4958-5a13-11ed-b982-03b336302ce4/636165e432010.image.jpg?crop=772%2C772%2C320%2C281&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/e1/2e1f4958-5a13-11ed-b982-03b336302ce4/636165e432010.image.jpg?crop=772%2C772%2C320%2C281&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/e1/2e1f4958-5a13-11ed-b982-03b336302ce4/636165e432010.image.jpg?crop=772%2C772%2C320%2C281&resize=772%2C772&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sonja-semling-conference-championships-2022/image_cdadb48c-5496-11ed-86df-5347a5a82067.html" class="tnt-asset-link"  aria-label="Sonja Semling conference championships 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sonja Semling conference championships 2022"
                            class="img-responsive lazyload full white"
                            width="588"
                            height="588"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/da/cdadb48c-5496-11ed-86df-5347a5a82067/635831cba406e.image.jpg?crop=588%2C588%2C359%2C132&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/da/cdadb48c-5496-11ed-86df-5347a5a82067/635831cba406e.image.jpg?crop=588%2C588%2C359%2C132&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/da/cdadb48c-5496-11ed-86df-5347a5a82067/635831cba406e.image.jpg?crop=588%2C588%2C359%2C132&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/da/cdadb48c-5496-11ed-86df-5347a5a82067/635831cba406e.image.jpg?crop=588%2C588%2C359%2C132&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/da/cdadb48c-5496-11ed-86df-5347a5a82067/635831cba406e.image.jpg?crop=588%2C588%2C359%2C132&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/da/cdadb48c-5496-11ed-86df-5347a5a82067/635831cba406e.image.jpg?crop=588%2C588%2C359%2C132&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/da/cdadb48c-5496-11ed-86df-5347a5a82067/635831cba406e.image.jpg?crop=588%2C588%2C359%2C132&resize=588%2C588&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/cotter-cares-bake-sale-2022/image_8e397ada-5ee0-11ed-a889-b7d9efb34420.html" class="tnt-asset-link"  aria-label="Cotter Cares bake sale 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cotter Cares bake sale 2022"
                            class="img-responsive lazyload full white"
                            width="831"
                            height="831"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/e3/8e397ada-5ee0-11ed-a889-b7d9efb34420/63697494a63db.image.jpg?crop=831%2C831%2C442%2C39&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/e3/8e397ada-5ee0-11ed-a889-b7d9efb34420/63697494a63db.image.jpg?crop=831%2C831%2C442%2C39&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/e3/8e397ada-5ee0-11ed-a889-b7d9efb34420/63697494a63db.image.jpg?crop=831%2C831%2C442%2C39&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/e3/8e397ada-5ee0-11ed-a889-b7d9efb34420/63697494a63db.image.jpg?crop=831%2C831%2C442%2C39&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/e3/8e397ada-5ee0-11ed-a889-b7d9efb34420/63697494a63db.image.jpg?crop=831%2C831%2C442%2C39&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/e3/8e397ada-5ee0-11ed-a889-b7d9efb34420/63697494a63db.image.jpg?crop=831%2C831%2C442%2C39&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/e3/8e397ada-5ee0-11ed-a889-b7d9efb34420/63697494a63db.image.jpg?crop=831%2C831%2C442%2C39&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/e3/8e397ada-5ee0-11ed-a889-b7d9efb34420/63697494a63db.image.jpg?crop=831%2C831%2C442%2C39&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/e3/8e397ada-5ee0-11ed-a889-b7d9efb34420/63697494a63db.image.jpg?crop=831%2C831%2C442%2C39&resize=831%2C831&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/klinger-thomas-p/image_14348fa6-5f79-11ed-92b1-7f453d3caa7e.html" class="tnt-asset-link"  aria-label="Klinger, Thomas P.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Klinger, Thomas P."
                            class="img-responsive lazyload full white"
                            width="999"
                            height="999"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/43/14348fa6-5f79-11ed-92b1-7f453d3caa7e/636a74523b766.image.jpg?crop=999%2C999%2C3%2C159&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/43/14348fa6-5f79-11ed-92b1-7f453d3caa7e/636a74523b766.image.jpg?crop=999%2C999%2C3%2C159&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/43/14348fa6-5f79-11ed-92b1-7f453d3caa7e/636a74523b766.image.jpg?crop=999%2C999%2C3%2C159&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/43/14348fa6-5f79-11ed-92b1-7f453d3caa7e/636a74523b766.image.jpg?crop=999%2C999%2C3%2C159&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/43/14348fa6-5f79-11ed-92b1-7f453d3caa7e/636a74523b766.image.jpg?crop=999%2C999%2C3%2C159&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/43/14348fa6-5f79-11ed-92b1-7f453d3caa7e/636a74523b766.image.jpg?crop=999%2C999%2C3%2C159&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/43/14348fa6-5f79-11ed-92b1-7f453d3caa7e/636a74523b766.image.jpg?crop=999%2C999%2C3%2C159&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/43/14348fa6-5f79-11ed-92b1-7f453d3caa7e/636a74523b766.image.jpg?crop=999%2C999%2C3%2C159&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/43/14348fa6-5f79-11ed-92b1-7f453d3caa7e/636a74523b766.image.jpg?crop=999%2C999%2C3%2C159&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/43/14348fa6-5f79-11ed-92b1-7f453d3caa7e/636a74523b766.image.jpg?crop=999%2C999%2C3%2C159&resize=999%2C999&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/machinal-rehearsal/image_17be3662-606a-11ed-9d78-1bf2cbcb520f.html" class="tnt-asset-link"  aria-label="Machinal rehearsal">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Machinal rehearsal"
                            class="img-responsive lazyload full white"
                            width="896"
                            height="896"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/7b/17be3662-606a-11ed-9d78-1bf2cbcb520f/636c08b89464b.image.jpg?crop=896%2C896%2C507%2C4&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/7b/17be3662-606a-11ed-9d78-1bf2cbcb520f/636c08b89464b.image.jpg?crop=896%2C896%2C507%2C4&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/7b/17be3662-606a-11ed-9d78-1bf2cbcb520f/636c08b89464b.image.jpg?crop=896%2C896%2C507%2C4&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/7b/17be3662-606a-11ed-9d78-1bf2cbcb520f/636c08b89464b.image.jpg?crop=896%2C896%2C507%2C4&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/7b/17be3662-606a-11ed-9d78-1bf2cbcb520f/636c08b89464b.image.jpg?crop=896%2C896%2C507%2C4&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/7b/17be3662-606a-11ed-9d78-1bf2cbcb520f/636c08b89464b.image.jpg?crop=896%2C896%2C507%2C4&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/7b/17be3662-606a-11ed-9d78-1bf2cbcb520f/636c08b89464b.image.jpg?crop=896%2C896%2C507%2C4&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/7b/17be3662-606a-11ed-9d78-1bf2cbcb520f/636c08b89464b.image.jpg?crop=896%2C896%2C507%2C4&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/1/7b/17be3662-606a-11ed-9d78-1bf2cbcb520f/636c08b89464b.image.jpg?crop=896%2C896%2C507%2C4&resize=896%2C896&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/erion-dennis-denny/image_c3181178-5f79-11ed-98aa-ff82900a92bf.html" class="tnt-asset-link"  aria-label="Erion, Dennis &quot;Denny&quot;">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Erion, Dennis &quot;Denny&quot;"
                            class="img-responsive lazyload full white"
                            width="218"
                            height="218"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/31/c3181178-5f79-11ed-98aa-ff82900a92bf/636a756457cc6.image.jpg?crop=218%2C218%2C0%2C26&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/31/c3181178-5f79-11ed-98aa-ff82900a92bf/636a756457cc6.image.jpg?crop=218%2C218%2C0%2C26&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/31/c3181178-5f79-11ed-98aa-ff82900a92bf/636a756457cc6.image.jpg?crop=218%2C218%2C0%2C26&resize=218%2C218&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/heather-burton-m-d/image_9e8758c2-6128-11ed-96ff-d7def6a5960a.html" class="tnt-asset-link"  aria-label="Heather Burton, M.D.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heather Burton, M.D."
                            class="img-responsive lazyload full white"
                            width="334"
                            height="334"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/e8/9e8758c2-6128-11ed-96ff-d7def6a5960a/636d486472bd0.image.jpg?crop=334%2C334%2C24%2C8&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/e8/9e8758c2-6128-11ed-96ff-d7def6a5960a/636d486472bd0.image.jpg?crop=334%2C334%2C24%2C8&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/e8/9e8758c2-6128-11ed-96ff-d7def6a5960a/636d486472bd0.image.jpg?crop=334%2C334%2C24%2C8&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/e8/9e8758c2-6128-11ed-96ff-d7def6a5960a/636d486472bd0.image.jpg?crop=334%2C334%2C24%2C8&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/e8/9e8758c2-6128-11ed-96ff-d7def6a5960a/636d486472bd0.image.jpg?crop=334%2C334%2C24%2C8&resize=334%2C334&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/wshs-lightning-thief-cast-2022/image_6e545914-6521-11ed-8b2c-a7e7a2c13b6f.html" class="tnt-asset-link"  aria-label="WSHS Lightning Thief cast 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WSHS Lightning Thief cast 2022"
                            class="img-responsive lazyload full white"
                            width="831"
                            height="831"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/e5/6e545914-6521-11ed-8b2c-a7e7a2c13b6f/6373f24dc628d.image.jpg?crop=831%2C831%2C392%2C242&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/e5/6e545914-6521-11ed-8b2c-a7e7a2c13b6f/6373f24dc628d.image.jpg?crop=831%2C831%2C392%2C242&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/e5/6e545914-6521-11ed-8b2c-a7e7a2c13b6f/6373f24dc628d.image.jpg?crop=831%2C831%2C392%2C242&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/e5/6e545914-6521-11ed-8b2c-a7e7a2c13b6f/6373f24dc628d.image.jpg?crop=831%2C831%2C392%2C242&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/e5/6e545914-6521-11ed-8b2c-a7e7a2c13b6f/6373f24dc628d.image.jpg?crop=831%2C831%2C392%2C242&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/e5/6e545914-6521-11ed-8b2c-a7e7a2c13b6f/6373f24dc628d.image.jpg?crop=831%2C831%2C392%2C242&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/e5/6e545914-6521-11ed-8b2c-a7e7a2c13b6f/6373f24dc628d.image.jpg?crop=831%2C831%2C392%2C242&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/e5/6e545914-6521-11ed-8b2c-a7e7a2c13b6f/6373f24dc628d.image.jpg?crop=831%2C831%2C392%2C242&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/e5/6e545914-6521-11ed-8b2c-a7e7a2c13b6f/6373f24dc628d.image.jpg?crop=831%2C831%2C392%2C242&resize=831%2C831&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1081597" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1081597" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1081749" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081749" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1081742" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081742" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081742');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1081618" class="tncms-block"><section id="block-1081618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081618 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-news"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1081588" class="tncms-block"><section id="block-1081588" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081588 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-content"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submit Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WINONAPOST&amp;publisher_url:winonapost.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1081620" class="tncms-block"><section id="block-1081620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081620 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>winonapost.com</strong><br>
    64 E. Second St.<br>
    Winona, MN 55987
    <br>
    
        <strong>Phone:</strong> 1-507-452-1262<br>
        <strong>Email:</strong> <a href="mailto:winpost@winonapost.com">winpost@winonapost.com</a><br>
    
</address></section></div><div id="tncms-block-1081628" class="tncms-block padding-bottom"><div class="follow-links-1081628 follow-links default">
    
    <section id="block-1081628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081628 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WinonaPost" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winonapost.com",
  "sameAs" : ["https://www.facebook.com/WinonaPost"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1089673" class="tncms-block"><section id="block-1089673" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1089673 ">
        <div class="block-title-inner">
            <h4>
                
                More Information
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1081592" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1081592"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Winona Post, Inc.</a>, 64 E. Second St. Winona, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1081744" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081744');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1081748" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081748" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081748');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("400b4d4a-6785-11ed-8a16-6bb1915bc7e6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1081626'),
            query_input = d.getElementById('site-search-1081626-term'),
            search_dropdown = d.getElementById('site-search-1081626-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1081626 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1081631').click(function(e){
                                        $('#weather-1081631 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1081625'),
            query_input = d.getElementById('site-search-1081625-term'),
            search_dropdown = d.getElementById('site-search-1081625-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1081625 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>