
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.winonapost.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Kathleen Carney, 73, of Winona, passed away on June 4, 2022, after a procedural complication led to hospitalization. Kathleen was born on February 18, 1949, to parents L. William and" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.winonapost.com/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?crop=785%2C412%2C0%2C303&amp;resize=785%2C412&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="785" />
<meta property="og:image:height" content="412" />
<meta property="og:title" content="Carney, Kathleen" />
<meta property="og:description" content="Kathleen Carney, 73, of Winona, passed away on June 4, 2022, after a procedural complication led to hospitalization. Kathleen was born on February 18, 1949, to parents L. William and" />
<meta property="og:site_name" content="Winona Post" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/WinonaPost" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Castoro&amp;family=Merriweather&amp;family=Libre+Franklin:wght@400;600;700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/community\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"14","id":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f","app":"editorial","ga_page":"\/community\/obituaries\/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":275},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-38688609-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'a8fbfd4e-e699-11ec-8a71-53d85eb40f4f';
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/community/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [2, 1] ).addSize([1200, 0], [2, 1] ).build();
                gptAdSlots['ad-1081743'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-1081743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081743'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1081738() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "winonapost.com",
            discovery: {
                element: "#evvnt-calendar-1081738",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Winona Post",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/community/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081750'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1081750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081750'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/community/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1081749'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1081749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081749'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/community/obituaries';
            
                gptAdSlots['ad-1081744'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1081744').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081744'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671225929/winonapost.com/community/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1081748'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1081748').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081748'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Carney, Kathleen | Obituaries | winonapost.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ae1d35; } .fixed-nav #main-navigation { background-color: #ae1d35 !important; } #site-top-nav-container, #site-top-nav { background-color: #d9d9d9; } #site-footer-container, #site-footer { background-color: #d9d9d9; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #FFFFFF; } .navbar-toggle .icon-bar { background-color: #FFFFFF !important; } .navbar-toggle .sr-only-show { color: #FFFFFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/d3007808-a6c6-11ec-bc44-63b857ee8e36.jpg?resize=1200%2C189) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/d3007808-a6c6-11ec-bc44-63b857ee8e36.jpg?resize=1700%2C268) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFFFFF; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d9d9d9; }#site-header-container{ border-bottom: 3px solid #d9d9d9; }#site-footer-container{ border-top: 3px solid #d9d9d9; } .tnt-bg-accent { background-color: #d9d9d9; } a .tnt-caret-down { color: #d9d9d9; } .block-title .block-title-inner { border-color: #d9d9d9; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d9d9d9; } .form-control:focus { border-bottom-color: #d9d9d9; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.winonapost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Carney, Kathleen | Obituaries | winonapost.com" href="http://www.winonapost.com/search/?f=rss&amp;t=article&amp;c=community/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.winonapost.com/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-a8fbfd4e-e699-11ec-8a71-53d85eb40f4f  section-community section-obituaries type-article infinity-disabled" data-path="/community/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.winonapost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=a8fbfd4e-e699-11ec-8a71-53d85eb40f4f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fobituaries%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=275&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-38688609-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.winonapost.com/tncms/admin/editorial-asset/?edit=a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1081630" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1081630" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.winonapost.com/users/signup/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.winonapost.com/users/login/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.winonapost.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1081630').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.winonapost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1081630').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.winonapost.com/users/logout/" id="user-logout-form-1081630"><input type="hidden" name="referer_url" value="https://www.winonapost.com/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1081626" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1081626-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1081626" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1081626" class="site-search-form input-group default normal ">
        <label for="site-search-1081626-term" class="sr-only">Site search</label>
        <input id="site-search-1081626-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1081626-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1081626" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/winona/"  class="nav-link tnt-section-city-of-winona">City of Winona</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/winonacounty/"  class="nav-link tnt-section-winona-county">Winona County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-justice">Crime & Justice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/buffalocounty/"  class="nav-link tnt-section-buffalo-county">Buffalo County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/trempealeaucounty/"  class="nav-link tnt-section-trempealeau-county">Trempealeau County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-news ">Community News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/schools/"  class="nav-link tnt-section-school-updates">School Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/marriages/"  class="nav-link tnt-section-marriages">Marriages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment ">Arts & Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1081743" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081743" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081743');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1081629" class="tncms-block"><div id="user-controls-1081629" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.winonapost.com/users/signup/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.winonapost.com/users/login/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.winonapost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1081629').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.winonapost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1081629').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.winonapost.com/users/logout/" id="user-logout-form-1081629"><input type="hidden" name="referer_url" value="https://www.winonapost.com/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1101430" class="tncms-block header-logo"><div id="site-logo-1101430" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=640%2C112 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=750%2C131 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=990%2C173 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1035%2C181 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1200%2C210 1200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1333%2C233 1333w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1476%2C258 1476w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=2008%2C351 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2105"
            height="368"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1081631" class="tncms-block pull-left padding-top"><div id="weather-1081631" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55987" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="55987">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1081631" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Winona, MN
                                
                                <small>(55987)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun. Slight chance of a rain shower. High 73F. Winds N at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few passing clouds. Low 52F. Winds WNW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 8, 2022 @ 8:29 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=55987"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1081627" class="tncms-block padding-top"><div id="follow-links-1081627" class="follow-links display-small default">
    
    <section id="block-1081627" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/WinonaPost" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winonapost.com",
  "sameAs" : ["https://www.facebook.com/WinonaPost"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1081622" class="tncms-block"><div id="site-logo-1081622" class="site-logo-container text-right" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=540%2C80 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=640%2C95 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=750%2C112 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=990%2C147 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=1035%2C154 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=1200%2C178 1200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=1333%2C198 1333w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=1476%2C219 1476w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/401fad84-8f69-11ec-9638-af9bbf6e8a29.png?resize=2008%2C299 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3733"
            height="555"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1081625" class="tncms-block"><ul id="site-search-1081625-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1081625" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1081625" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1081625-term" class="sr-only">Site search</label>
        <input id="site-search-1081625-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1081625-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1081625" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-city-of-winona"  href="/news/winona/"  tabindex="0" >
                    <span class="nav-label ">City of Winona</span>
                </a></li><li>
                <a class="nav-link    tnt-section-winona-county"  href="/news/winonacounty/"  tabindex="0" >
                    <span class="nav-label ">Winona County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/news/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-justice"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime & Justice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buffalo-county"  href="/news/buffalocounty/"  tabindex="0" >
                    <span class="nav-label ">Buffalo County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-trempealeau-county"  href="/news/trempealeaucounty/"  tabindex="0" >
                    <span class="nav-label ">Trempealeau County</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-school-updates"  href="/community/schools/"  tabindex="0" >
                    <span class="nav-label ">School Updates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/community/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agriculture"  href="/community/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/community/births/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marriages"  href="/community/marriages/"  tabindex="0" >
                    <span class="nav-label ">Marriages</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit/"  tabindex="0" >
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ae1d35">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carney%2C%20Kathleen&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Carney%2C%20Kathleen&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-c127c93e-e699-11ec-99dc-4bc35d564577" class="modal fullscreen in modal-image image-default modal-c127c93e-e699-11ec-99dc-4bc35d564577" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?resize=400%2C520"
                        srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?resize=225%2C292 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?resize=400%2C520 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?resize=540%2C702 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?resize=640%2C832 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?resize=750%2C975 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?resize=785%2C1020 990w"
                        sizes="100vw"
                        
                        width="785"
                        height="1020"
                        alt="Carney, Kathleen"
                        class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c127c93e-e699-11ec-99dc-4bc35d564577" data-target=".caption-inner-modal-image-c127c93e-e699-11ec-99dc-4bc35d564577">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c127c93e-e699-11ec-99dc-4bc35d564577 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcarney-kathleen%2Fimage_c127c93e-e699-11ec-99dc-4bc35d564577.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carney-kathleen/image_c127c93e-e699-11ec-99dc-4bc35d564577.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c127c93e-e699-11ec-99dc-4bc35d564577"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carney%2C%20Kathleen&url=https%3A%2F%2Fwww.winonapost.com%2Fcarney-kathleen%2Fimage_c127c93e-e699-11ec-99dc-4bc35d564577.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carney-kathleen/image_c127c93e-e699-11ec-99dc-4bc35d564577.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c127c93e-e699-11ec-99dc-4bc35d564577"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/carney-kathleen/image_c127c93e-e699-11ec-99dc-4bc35d564577.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/carney-kathleen/image_c127c93e-e699-11ec-99dc-4bc35d564577.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c127c93e-e699-11ec-99dc-4bc35d564577"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/c127c93e-e699-11ec-99dc-4bc35d564577" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c127c93e-e699-11ec-99dc-4bc35d564577"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Carney%2C%20Kathleen&body=https%3A%2F%2Fwww.winonapost.com%2Fcarney-kathleen%2Fimage_c127c93e-e699-11ec-99dc-4bc35d564577.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c127c93e-e699-11ec-99dc-4bc35d564577"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/carney-kathleen/image_c127c93e-e699-11ec-99dc-4bc35d564577.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c127c93e-e699-11ec-99dc-4bc35d564577"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c127c93e-e699-11ec-99dc-4bc35d564577-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c127c93e-e699-11ec-99dc-4bc35d564577" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c127c93e-e699-11ec-99dc-4bc35d564577" class="save-list-c127c93e-e699-11ec-99dc-4bc35d564577-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c127c93e-e699-11ec-99dc-4bc35d564577" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c127c93e-e699-11ec-99dc-4bc35d564577 img { max-height: 1020px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" class="asset article-default"  data-url="https://www.winonapost.com/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Kathleen Carney, 73, of Winona, passed away on June 4, 2022, after a procedural complication led to hospitalization. Kathleen was born on February 18, 1949, to parents L. William and Elizabeth Joy (Zeininger) Bailey.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?crop=785%2C412%2C0%2C303&resize=785%2C412&order=crop%2Cresize">
            <meta itemprop="width" content="785">
            <meta itemprop="height" content="412">
        </div>
        <meta itemprop="name" content="winonapost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.winonapost.com/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html" />
    <style>
                .asset-paging .direction {
                    color: #d9d9d9;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.winonapost.com\/tncms\/search\/mlt\/?origin=a8fbfd4e-e699-11ec-8a71-53d85eb40f4f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" class="asset-paging">
                <div id="paging-prev-a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" class="paging-link prev offset"></div>
                <div id="paging-next-a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Carney, Kathleen
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-06-07T14:40:00-05:00" class="tnt-date asset-date text-muted">
            Jun 7, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-07T14:40:00-05:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-07T14:40:00-05:00">
    <meta itemprop="datePublished" content="2022-06-07T14:40:00-05:00">
    <meta itemprop="dateModified" content="2022-06-07T14:40:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carney%2C%20Kathleen&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Carney%2C%20Kathleen&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c127c93e-e699-11ec-99dc-4bc35d564577" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c127c93e-e699-11ec-99dc-4bc35d564577" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="785">
            <meta itemprop="height" content="1020">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?resize=385%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?resize=385%2C500"><img
                    alt="Carney, Kathleen"
                    src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/12/c127c93e-e699-11ec-99dc-4bc35d564577/629fa9d56c6cb.image.jpg?resize=385%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-c127c93e-e699-11ec-99dc-4bc35d564577 white"
                    loading="lazy"
                    width="785"
                    height="1020" />
            </div><style>
                .tnt-restrict-img-c127c93e-e699-11ec-99dc-4bc35d564577 {
                    max-width: 785px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" data-smart-adunit="/132916964,22671225929/winonapost.com/community/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carney%2C%20Kathleen&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Carney%2C%20Kathleen&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a8fbfd4e-e699-11ec-8a71-53d85eb40f4f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" class="save-list-a8fbfd4e-e699-11ec-8a71-53d85eb40f4f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carney%2C%20Kathleen&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Carney%2C%20Kathleen&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a8fbfd4e-e699-11ec-8a71-53d85eb40f4f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" class="save-list-a8fbfd4e-e699-11ec-8a71-53d85eb40f4f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Kathleen Carney, 73, of Winona, passed away on June 4, 2022, after a procedural complication led to hospitalization. Kathleen was born on February 18, 1949, to parents L. William and Elizabeth Joy (Zeininger) Bailey.<span class="Apple-converted-space"> </span></p><p class="p1">She was raised in Winona and attended Cotter school (Class of 1968). She lived in Rochester for much of her adult life and was a part of the CB community, and her CB handle was Grandma Station Wagon. She then returned to Winona for the last 10 years of her life, residing at the Kensington.</p><p class="p1">Kathleen enjoyed spending time with friends and family, going out to eat at HuHot Mongolian Grill (her favorite), playing games on the computer, putting together puzzles, watching TV and taking motorcycle rides. She was a spunky little lady who loved everyone she met with her whole heart and will be missed greatly by all.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">Kathleen is survived by her daughter, Christina Carney, and her husband Jim Pinke, of Maiden Rock, Wis.; four grandchildren, Zak (Brittany), of St. Charles, Adam (Jilliane), of Winona, Taylor, of Winona, and Catlin, of Winona; great-granddaughter, Nova; and brother, Sam Bailey. She was preceded in death by her parents, Elizabeth (Bette) and William (Bill) Bailey.</p><p class="p1">A memorial service will be held at 12 p.m. on Thursday, June 16, 2022, at the Hoff Celebration of Life Center, 3480 Service Drive in Goodview. A visitation will be held two hours prior to the service, from 10 a.m. to 12 p.m. A private burial will be held at Woodlawn Cemetery at a later date. Hoff Celebration of Life Center, Goodview, is assisting the family with arrangements — <a href="http://www.hofffuneral.com">www.hofffuneral.com</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carney%2C%20Kathleen&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Carney%2C%20Kathleen&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fobituaries%2Fcarney-kathleen%2Farticle_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/obituaries/carney-kathleen/article_a8fbfd4e-e699-11ec-8a71-53d85eb40f4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8fbfd4e-e699-11ec-8a71-53d85eb40f4f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a8fbfd4e-e699-11ec-8a71-53d85eb40f4f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" class="save-list-a8fbfd4e-e699-11ec-8a71-53d85eb40f4f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a8fbfd4e-e699-11ec-8a71-53d85eb40f4f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1081560" class="tncms-block visible-lg visible-md"><section id="block-1081560" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1081560 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/housing-a-hot-topic-for-winona-planners/article_ad16d93c-e390-11ec-85c1-4bf302675b52.html" class="tnt-asset-link" aria-label="Housing a hot topic for Winona planners">
        

        
            Housing a hot topic for Winona planners</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/waps-board-votes-to-expel-six-students/article_fdc8aa84-e38d-11ec-9455-f73729467d2a.html" class="tnt-asset-link" aria-label="WAPS Board votes to expel six students">
        

        
            WAPS Board votes to expel six students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/new-and-improved-eagle-center-reopens/article_75a9b152-e38d-11ec-bc93-57dc10478255.html" class="tnt-asset-link" aria-label="New and improved Eagle Center reopens">
        

        
            New and improved Eagle Center reopens</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/new-bishop-appointed-for-the-diocese-of-winona-rochester/article_eeb6ead4-e38c-11ec-90dd-c306553c5cba.html" class="tnt-asset-link" aria-label="New bishop appointed for the Diocese of Winona-Rochester">
        

        
            New bishop appointed for the Diocese of Winona-Rochester</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/grsf-cancels-the-taming-of-the-shrew-production/article_5ad6cc6c-e38c-11ec-9451-5bfcc3131e95.html" class="tnt-asset-link" aria-label="GRSF cancels 'The Taming of the Shrew' production">
        

        
            GRSF cancels 'The Taming of the Shrew' production</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/buffalocounty/motorcyclist-dies-in-crash-sheriffs-office-investigating/article_b3f8132e-e1f6-11ec-9a72-03b437302e20.html" class="tnt-asset-link" aria-label="Motorcyclist dies in crash; sheriff's office investigating">
        

        
            Motorcyclist dies in crash; sheriff's office investigating</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/gundersen-discusses-merger-with-green-bay-s-bellin-health/article_6a5affb6-e1e6-11ec-aa03-eb34a85abe22.html" class="tnt-asset-link" aria-label="Gundersen discusses merger with Green Bay’s Bellin Health">
        

        
            Gundersen discusses merger with Green Bay’s Bellin Health</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/county-board-sticks-by-animal-unit-cap/article_5e0ade9a-e1d0-11ec-9301-7f88ffb8edef.html" class="tnt-asset-link" aria-label="County Board sticks by animal unit cap">
        

        
            County Board sticks by animal unit cap</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1081738" class="tncms-block"><section id="block-1081738" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081738 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="evvnt-calendar-1081738"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1081738();"></script></section></div><div id="tncms-block-1087133" class="tncms-block"><section id="block-1087133" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1087133 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/events">
                
                Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-a81cec76-e1c6-11ec-bf95-b341299ed133" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/sandbar-storytelling-hosts-free-workshop-with-kevin-kling/article_a81cec76-e1c6-11ec-bf95-b341299ed133.html" class="tnt-asset-link" aria-label="Sandbar Storytelling hosts free workshop with Kevin Kling">
        

        
            Sandbar Storytelling hosts free workshop with Kevin Kling</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-7c1958c6-e1c6-11ec-ba1a-87d1be576573" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/youth-theater-audition-junie-b-musical/article_7c1958c6-e1c6-11ec-ba1a-87d1be576573.html" class="tnt-asset-link" aria-label="Youth theater audition: ‘Junie B.’ musical">
        

        
            Youth theater audition: ‘Junie B.’ musical</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-5e0fd9f4-e1c6-11ec-bbad-bfc6f39292f9" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/tails-of-hope-adoption-event-with-k-9-demos/article_5e0fd9f4-e1c6-11ec-bbad-bfc6f39292f9.html" class="tnt-asset-link" aria-label="Tails of Hope adoption event with K-9 demos">
        

        
            Tails of Hope adoption event with K-9 demos</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1081750" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081750" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081750');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1081597" class="tncms-block"><section id="block-1081597" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1081597 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1081597" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1081597" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1081597" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1081597" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1081597" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/hwy-43-backups-irk-winonans/article_767a9e4c-e1c7-11ec-9f0c-5f45c769f0e4.html">Hwy. 43 backups irk Winonans</a></li><li><a href="/news/waps-board-votes-to-expel-six-students/article_fdc8aa84-e38d-11ec-9455-f73729467d2a.html">WAPS Board votes to expel six students</a></li><li><a href="/news/crime/police-blotter/article_f1403392-e1bf-11ec-a9d6-876a9d64be77.html">Police Blotter</a></li><li><a href="/news/buffalocounty/motorcyclist-dies-in-crash-sheriffs-office-investigating/article_b3f8132e-e1f6-11ec-9a72-03b437302e20.html">Motorcyclist dies in crash; sheriff's office investigating</a></li><li><a href="/community/obituaries/king-ryan-paul/article_87c01b4c-e11c-11ec-850a-133a19a2dd53.html">King, Ryan Paul</a></li><li><a href="/news/winona-eyes-major-new-projects/article_6c35c654-e1c8-11ec-95e2-b7babb7340d7.html">Winona eyes major, new projects</a></li><li><a href="/news/grsf-cancels-the-taming-of-the-shrew-production/article_5ad6cc6c-e38c-11ec-9451-5bfcc3131e95.html">GRSF cancels 'The Taming of the Shrew' production</a></li><li><a href="/news/local-grads-reflect-on-life-lessons/article_e0cc53be-e1ca-11ec-90ee-1bd09332d766.html">Local grads reflect on life lessons</a></li><li><a href="/news/county-may-review-acw-funding-after-incident/article_e68915de-d6bd-11ec-ada6-bb1168b0cc23.html">County may review ACW funding after incident</a></li><li><a href="/community/obituaries/spence-gregory-j/article_6a0ed5ac-e1c1-11ec-8a2a-c3bb963a11fb.html">Spence, Gregory J.</a></li></ul></div>
        
        
            <div id="images-1081597" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/father-james-burns/image_a70b539c-d6ed-11ec-b9bd-abbc77aa4dd4.html" class="tnt-asset-link"  aria-label="Father James Burns">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Father James Burns"
                            class="img-responsive lazyload full white"
                            width="1129"
                            height="1129"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/70/a70b539c-d6ed-11ec-b9bd-abbc77aa4dd4/62855ef71fdd0.image.jpg?crop=1129%2C1129%2C87%2C26&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/70/a70b539c-d6ed-11ec-b9bd-abbc77aa4dd4/62855ef71fdd0.image.jpg?crop=1129%2C1129%2C87%2C26&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/70/a70b539c-d6ed-11ec-b9bd-abbc77aa4dd4/62855ef71fdd0.image.jpg?crop=1129%2C1129%2C87%2C26&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/70/a70b539c-d6ed-11ec-b9bd-abbc77aa4dd4/62855ef71fdd0.image.jpg?crop=1129%2C1129%2C87%2C26&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/70/a70b539c-d6ed-11ec-b9bd-abbc77aa4dd4/62855ef71fdd0.image.jpg?crop=1129%2C1129%2C87%2C26&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/70/a70b539c-d6ed-11ec-b9bd-abbc77aa4dd4/62855ef71fdd0.image.jpg?crop=1129%2C1129%2C87%2C26&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/70/a70b539c-d6ed-11ec-b9bd-abbc77aa4dd4/62855ef71fdd0.image.jpg?crop=1129%2C1129%2C87%2C26&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/70/a70b539c-d6ed-11ec-b9bd-abbc77aa4dd4/62855ef71fdd0.image.jpg?crop=1129%2C1129%2C87%2C26&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/70/a70b539c-d6ed-11ec-b9bd-abbc77aa4dd4/62855ef71fdd0.image.jpg?crop=1129%2C1129%2C87%2C26&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/70/a70b539c-d6ed-11ec-b9bd-abbc77aa4dd4/62855ef71fdd0.image.jpg?crop=1129%2C1129%2C87%2C26&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/70/a70b539c-d6ed-11ec-b9bd-abbc77aa4dd4/62855ef71fdd0.image.jpg?crop=1129%2C1129%2C87%2C26&resize=1129%2C1129&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/emma-lee-marek/image_e1f9e2f8-d9e9-11ec-816c-47d84457bdeb.html" class="tnt-asset-link"  aria-label="Emma Lee Marek">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emma Lee Marek"
                            class="img-responsive lazyload full white"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/e/1f/e1f9e2f8-d9e9-11ec-816c-47d84457bdeb/628a60ddc9ff4.image.jpg?crop=432%2C432%2C0%2C72&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/e/1f/e1f9e2f8-d9e9-11ec-816c-47d84457bdeb/628a60ddc9ff4.image.jpg?crop=432%2C432%2C0%2C72&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/e/1f/e1f9e2f8-d9e9-11ec-816c-47d84457bdeb/628a60ddc9ff4.image.jpg?crop=432%2C432%2C0%2C72&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/e/1f/e1f9e2f8-d9e9-11ec-816c-47d84457bdeb/628a60ddc9ff4.image.jpg?crop=432%2C432%2C0%2C72&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/e/1f/e1f9e2f8-d9e9-11ec-816c-47d84457bdeb/628a60ddc9ff4.image.jpg?crop=432%2C432%2C0%2C72&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/e/1f/e1f9e2f8-d9e9-11ec-816c-47d84457bdeb/628a60ddc9ff4.image.jpg?crop=432%2C432%2C0%2C72&resize=432%2C432&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/talon-donald/image_bd2942c2-db9a-11ec-8b64-c3fe8300c0ee.html" class="tnt-asset-link"  aria-label="Talon Donald">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Talon Donald"
                            class="img-responsive lazyload full white"
                            width="383"
                            height="383"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/d2/bd2942c2-db9a-11ec-8b64-c3fe8300c0ee/628d37078a792.image.jpg?crop=383%2C383%2C0%2C24&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/d2/bd2942c2-db9a-11ec-8b64-c3fe8300c0ee/628d37078a792.image.jpg?crop=383%2C383%2C0%2C24&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/d2/bd2942c2-db9a-11ec-8b64-c3fe8300c0ee/628d37078a792.image.jpg?crop=383%2C383%2C0%2C24&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/d2/bd2942c2-db9a-11ec-8b64-c3fe8300c0ee/628d37078a792.image.jpg?crop=383%2C383%2C0%2C24&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/d2/bd2942c2-db9a-11ec-8b64-c3fe8300c0ee/628d37078a792.image.jpg?crop=383%2C383%2C0%2C24&resize=383%2C383&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/schiebstad-lucille-betty/image_c277d14e-e11c-11ec-8d64-87dcba32c6d4.html" class="tnt-asset-link"  aria-label="Schiebstad, Lucille Betty">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Schiebstad, Lucille Betty"
                            class="img-responsive lazyload full white"
                            width="387"
                            height="387"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/27/c277d14e-e11c-11ec-8d64-87dcba32c6d4/629674a646019.image.jpg?crop=387%2C387%2C0%2C22&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/27/c277d14e-e11c-11ec-8d64-87dcba32c6d4/629674a646019.image.jpg?crop=387%2C387%2C0%2C22&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/27/c277d14e-e11c-11ec-8d64-87dcba32c6d4/629674a646019.image.jpg?crop=387%2C387%2C0%2C22&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/27/c277d14e-e11c-11ec-8d64-87dcba32c6d4/629674a646019.image.jpg?crop=387%2C387%2C0%2C22&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/c/27/c277d14e-e11c-11ec-8d64-87dcba32c6d4/629674a646019.image.jpg?crop=387%2C387%2C0%2C22&resize=387%2C387&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/joseph-joe-sonny-john/image_d2d3d012-db98-11ec-8e8e-9bf155fd8a4e.html" class="tnt-asset-link"  aria-label="Joseph “Joe” “Sonny” John">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Joseph “Joe” “Sonny” John"
                            class="img-responsive lazyload full white"
                            width="389"
                            height="389"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/d/2d/d2d3d012-db98-11ec-8e8e-9bf155fd8a4e/628fa3b733878.image.jpg?crop=389%2C389%2C0%2C21&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/d/2d/d2d3d012-db98-11ec-8e8e-9bf155fd8a4e/628fa3b733878.image.jpg?crop=389%2C389%2C0%2C21&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/d/2d/d2d3d012-db98-11ec-8e8e-9bf155fd8a4e/628fa3b733878.image.jpg?crop=389%2C389%2C0%2C21&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/d/2d/d2d3d012-db98-11ec-8e8e-9bf155fd8a4e/628fa3b733878.image.jpg?crop=389%2C389%2C0%2C21&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/d/2d/d2d3d012-db98-11ec-8e8e-9bf155fd8a4e/628fa3b733878.image.jpg?crop=389%2C389%2C0%2C21&resize=389%2C389&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1081597" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1081597" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1081749" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081749" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1081618" class="tncms-block"><section id="block-1081618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081618 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-news"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1081588" class="tncms-block"><section id="block-1081588" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081588 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-content"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submit Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WINONAPOST&amp;publisher_url:winonapost.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1081620" class="tncms-block"><section id="block-1081620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081620 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>winonapost.com</strong><br>
    64 E. Second St.<br>
    Winona, MN 55987
    <br>
    
        <strong>Phone:</strong> 1-507-452-1262<br>
        <strong>Email:</strong> <a href="mailto:winpost@winonapost.com">winpost@winonapost.com</a><br>
    
</address></section></div><div id="tncms-block-1081628" class="tncms-block padding-bottom"><div id="follow-links-1081628" class="follow-links display-circles default">
    
    <section id="block-1081628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081628 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/WinonaPost" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winonapost.com",
  "sameAs" : ["https://www.facebook.com/WinonaPost"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1089673" class="tncms-block"><section id="block-1089673" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1089673 ">
        <div class="block-title-inner">
            <h4>
                
                More Information
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1081592" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1081592"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Winona Post, Inc.</a>, 64 E. Second St. Winona, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1081744" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081744');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1081748" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081748" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081748');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a8fbfd4e-e699-11ec-8a71-53d85eb40f4f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community/obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1081626'),
            query_input = d.getElementById('site-search-1081626-term'),
            search_dropdown = d.getElementById('site-search-1081626-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1081626 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1081631').click(function(e){
                                        $('#weather-1081631 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1081625'),
            query_input = d.getElementById('site-search-1081625-term'),
            search_dropdown = d.getElementById('site-search-1081625-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1081625 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>