
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.winonapost.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="community" />
<meta name="news_keywords" content="community" />
<meta name="description" content="James F. Goree Jr., of Altura, was presented with a Quilt of Valor by Lewiston American Legion Auxiliary Unit 90 and American Legion Post 90 in Lewiston. James served in" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.winonapost.com/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?crop=1299%2C682%2C143%2C219&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Quilts of Valor recognizes Altura vet" />
<meta property="og:description" content="James F. Goree Jr., of Altura, was presented with a Quilt of Valor by Lewiston American Legion Auxiliary Unit 90 and American Legion Post 90 in Lewiston. James served in" />
<meta property="og:site_name" content="Winona Post" />
<meta property="og:section" content="Community" />
<meta property="article:publisher" content="https://www.facebook.com/WinonaPost" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Castoro&amp;family=Merriweather&amp;family=Libre+Franklin:wght@400;600;700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"11","id":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e","app":"editorial","ga_page":"\/community\/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":239},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-38688609-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["community"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/winonapost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [2, 1] ).addSize([1200, 0], [2, 1] ).build();
                gptAdSlots['ad-1081743'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-1081743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081743'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1081741'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1081741').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081741'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081745'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1081745').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081745'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081746'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1081746').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081746'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081750'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1081750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081750'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1081749'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1081749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081749'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1081742'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[970,250]], 'ad-1081742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081742'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/winonapost.com/community';
            
                gptAdSlots['ad-1081744'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1081744').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081744'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/winonapost.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1081748'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1081748').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081748'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Quilts of Valor recognizes Altura vet | Community | winonapost.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ae1d35; } .fixed-nav #main-navigation { background-color: #ae1d35 !important; } #site-top-nav-container, #site-top-nav { background-color: #d9d9d9; } #site-footer-container, #site-footer { background-color: #d9d9d9; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFFFFF; } .navbar-toggle .icon-bar { background-color: #FFFFFF !important; } .navbar-toggle .sr-only-show { color: #FFFFFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/a3ab4560-df3e-11eb-a31e-fb8000e00b9e.jpg?resize=1200%2C189) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/a3ab4560-df3e-11eb-a31e-fb8000e00b9e.jpg?resize=1700%2C268) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFFFFF; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d9d9d9; }#site-header-container{ border-bottom: 3px solid #d9d9d9; }#site-footer-container{ border-top: 3px solid #d9d9d9; } .tnt-bg-accent { background-color: #d9d9d9; } a .tnt-caret-down { color: #d9d9d9; } .block-title .block-title-inner { border-color: #d9d9d9; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d9d9d9; } .form-control:focus { border-bottom-color: #d9d9d9; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.winonapost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Quilts of Valor recognizes Altura vet | Community | winonapost.com" href="http://www.winonapost.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.winonapost.com/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e  section-community type-article infinity-disabled" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.winonapost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=239&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-38688609-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.winonapost.com/tncms/admin/editorial-asset/?edit=7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1081630" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1081630" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.winonapost.com/users/signup/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.winonapost.com/users/login/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.winonapost.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1081630').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.winonapost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1081630').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.winonapost.com/users/logout/" id="user-logout-form-1081630"><input type="hidden" name="referer_url" value="https://www.winonapost.com/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1081626" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1081626-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1081626" aria-labelledby="site-search-button-1081626" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1081626-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1081626-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1081626" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1081626-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1081626').submit();
        return false;
    });

    $('#site-search-1081626').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1081626 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1081626 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1081626-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/winona/"  class="nav-link tnt-section-city-of-winona">City of Winona</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/winonacounty/"  class="nav-link tnt-section-winona-county">Winona County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-justice">Crime & Justice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/buffalocounty/"  class="nav-link tnt-section-buffalo-county">Buffalo County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/trempealeaucounty/"  class="nav-link tnt-section-trempealeau-county">Trempealeau County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-news">Community News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/schools/"  class="nav-link tnt-section-school-updates">School Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/marriages/"  class="nav-link tnt-section-marriages">Marriages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1081743" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081743" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081743');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1081629" class="tncms-block"><div id="user-controls-1081629" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.winonapost.com/users/signup/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.winonapost.com/users/login/?referer_url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.winonapost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1081629').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.winonapost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.winonapost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1081629').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.winonapost.com/users/logout/" id="user-logout-form-1081629"><input type="hidden" name="referer_url" value="https://www.winonapost.com/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1101430" class="tncms-block header-logo"><div id="site-logo-1101430" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=640%2C112 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=750%2C131 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=990%2C173 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1035%2C181 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1200%2C210 1200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1333%2C233 1333w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=1476%2C258 1476w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/e5d8776c-003d-11ec-a31e-8f8beda2270b.png?resize=2008%2C351 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2105"
            height="368"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1081631" class="tncms-block pull-left padding-top"><div id="weather-1081631" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55987" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">5&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="55987">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1081631" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Winona, MN
                                
                                <small>(55987)</small>
                            </h4><h5>Today</h5>
                                <p>A few passing clouds, otherwise generally sunny. High 32F. Winds SSW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies in the evening, then becoming cloudy overnight. Low 26F. Winds W at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 11, 2022 @ 12:01 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=55987"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1081627" class="tncms-block padding-top"><div class="follow-links-1081627 default">
    
    <section id="block-1081627" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WinonaPost" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winonapost.com",
  "sameAs" : ["https://www.facebook.com/WinonaPost"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1081622" class="tncms-block"><div id="site-logo-1081622" class="site-logo-container text-right" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=640%2C92 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=990%2C142 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=1035%2C148 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=1200%2C172 1200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=1333%2C191 1333w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=1476%2C212 1476w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/custom/image/815268c0-100f-11ec-9099-cb3d38f6d0c9.png?resize=2008%2C288 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3040"
            height="436"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1081625" class="tncms-block"><ul id="site-search-1081625-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1081625" aria-labelledby="site-search-button-1081625" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1081625-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1081625-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1081625" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1081625-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1081625').submit();
        return false;
    });

    $('#site-search-1081625').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1081625 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1081625 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1081625-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-city-of-winona"  href="/news/winona/"  tabindex="0">
                    <span class="nav-label">City of Winona</span>
                </a></li><li>
                <a class="nav-link   tnt-section-winona-county"  href="/news/winonacounty/"  tabindex="0">
                    <span class="nav-label">Winona County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/news/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-justice"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime & Justice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buffalo-county"  href="/news/buffalocounty/"  tabindex="0">
                    <span class="nav-label">Buffalo County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-trempealeau-county"  href="/news/trempealeaucounty/"  tabindex="0">
                    <span class="nav-label">Trempealeau County</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-school-updates"  href="/community/schools/"  tabindex="0">
                    <span class="nav-label">School Updates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/community/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/community/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/community/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marriages"  href="/community/marriages/"  tabindex="0">
                    <span class="nav-label">Marriages</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit/"  tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ae1d35">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quilts%20of%20Valor%20recognizes%20Altura%20vet&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Quilts%20of%20Valor%20recognizes%20Altura%20vet&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1081741" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081741" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081741');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-94974d52-7238-11ec-84c1-973f870ad550" class="modal fullscreen in modal-image image-default modal-94974d52-7238-11ec-84c1-973f870ad550" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=400%2C299"
                    srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=150%2C112 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=225%2C168 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=300%2C224 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=400%2C299 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=540%2C403 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=640%2C478 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=750%2C560 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=990%2C739 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=1035%2C773 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=1200%2C896 1200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=1333%2C995 1333w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=1476%2C1102 1476w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=1666%2C1244 2008w"
                    sizes="100vw"
                    
                    width="1666"
                    height="1244"
                    alt="James Goree Jr folder"
                    class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-94974d52-7238-11ec-84c1-973f870ad550" data-target=".caption-inner-modal-image-94974d52-7238-11ec-84c1-973f870ad550">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-94974d52-7238-11ec-84c1-973f870ad550 collapse in"><div class="caption-text"><p class="p1"><span class="s1">Jim Goree (center right) sits with his wife, Mary Ann (center left), along with some of his family</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fjames-goree-jr-folder%2Fimage_94974d52-7238-11ec-84c1-973f870ad550.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/james-goree-jr-folder/image_94974d52-7238-11ec-84c1-973f870ad550.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94974d52-7238-11ec-84c1-973f870ad550"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Goree%20Jr%20folder&url=https%3A%2F%2Fwww.winonapost.com%2Fjames-goree-jr-folder%2Fimage_94974d52-7238-11ec-84c1-973f870ad550.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/james-goree-jr-folder/image_94974d52-7238-11ec-84c1-973f870ad550.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94974d52-7238-11ec-84c1-973f870ad550"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/james-goree-jr-folder/image_94974d52-7238-11ec-84c1-973f870ad550.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/james-goree-jr-folder/image_94974d52-7238-11ec-84c1-973f870ad550.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94974d52-7238-11ec-84c1-973f870ad550"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/94974d52-7238-11ec-84c1-973f870ad550" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"94974d52-7238-11ec-84c1-973f870ad550"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20James%20Goree%20Jr%20folder&body=https%3A%2F%2Fwww.winonapost.com%2Fjames-goree-jr-folder%2Fimage_94974d52-7238-11ec-84c1-973f870ad550.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"94974d52-7238-11ec-84c1-973f870ad550"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/james-goree-jr-folder/image_94974d52-7238-11ec-84c1-973f870ad550.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94974d52-7238-11ec-84c1-973f870ad550"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-94974d52-7238-11ec-84c1-973f870ad550-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="94974d52-7238-11ec-84c1-973f870ad550" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="94974d52-7238-11ec-84c1-973f870ad550" class="save-list-94974d52-7238-11ec-84c1-973f870ad550-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="94974d52-7238-11ec-84c1-973f870ad550" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-94974d52-7238-11ec-84c1-973f870ad550 img { max-height: 1244px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" class="asset article-default"  data-url="https://www.winonapost.com/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="James F. Goree Jr., of Altura, was presented with a Quilt of Valor by Lewiston American Legion Auxiliary Unit 90 and American Legion Post 90 in Lewiston. James served in the U.S. Army Airborne for 21 years. The Quilts of Valor Foundation (QOVF.org) mission is to cover service members and veterans touched by war with comfort and healing. These quilts say, “Thank you for your service and sacrifice in serving our nation.” This quilt was made by Jan (Sass) Thomas, previously from Utica. She is a member of the Valor Foundation group. Please use the quilt. Freedom is not free. God bless the USA. Thank you, Jim. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?crop=1299%2C682%2C143%2C219&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="winonapost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.winonapost.com/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html" />
    <style>
                .asset-paging .direction {
                    color: #d9d9d9;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.winonapost.com\/tncms\/search\/mlt\/?origin=7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" class="asset-paging">
                <div id="paging-prev-7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" class="paging-link prev offset"></div>
                <div id="paging-next-7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Quilts of Valor recognizes Altura vet
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-10T11:12:00-06:00" class="tnt-date asset-date text-muted">
            Jan 10, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-10T11:12:00-06:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-10T11:12:00-06:00">
    <meta itemprop="datePublished" content="2022-01-10T11:12:00-06:00">
    <meta itemprop="dateModified" content="2022-01-10T11:12:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quilts%20of%20Valor%20recognizes%20Altura%20vet&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Quilts%20of%20Valor%20recognizes%20Altura%20vet&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-94974d52-7238-11ec-84c1-973f870ad550" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-94974d52-7238-11ec-84c1-973f870ad550" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1666">
            <meta itemprop="height" content="1244">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=1200%2C896">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=1200%2C896">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=400%2C299"
                    srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=150%2C112 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=225%2C168 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=300%2C224 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=400%2C299 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=540%2C403 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=640%2C478 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=750%2C560 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=990%2C739 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=1035%2C773 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=1200%2C896 1200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=1333%2C995 1333w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=1476%2C1102 1476w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/9/49/94974d52-7238-11ec-84c1-973f870ad550/61dc6963c8e81.image.jpg?resize=1666%2C1244 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1666"
                    height="1244"
                    alt="James Goree Jr folder"
                    class="img-responsive full tnt-restrict-img-94974d52-7238-11ec-84c1-973f870ad550 white" />
            </div><style>
                .tnt-restrict-img-94974d52-7238-11ec-84c1-973f870ad550 {
                    max-width: 1666px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1"><span class="s1">Jim Goree (center right) sits with his wife, Mary Ann (center left), along with some of his family</span></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" data-smart-adunit="/132916964/winonapost.com/community">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quilts%20of%20Valor%20recognizes%20Altura%20vet&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Quilts%20of%20Valor%20recognizes%20Altura%20vet&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" class="save-list-7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quilts%20of%20Valor%20recognizes%20Altura%20vet&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Quilts%20of%20Valor%20recognizes%20Altura%20vet&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" class="save-list-7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><span class="s1">James F. Goree Jr., of Altura, was presented with a Quilt of Valor by Lewiston American Legion Auxiliary Unit 90 and American Legion Post 90 in Lewiston. James served in the U.S. Army Airborne for 21 years. The Quilts of Valor Foundation (<a href="http://qovf.org/"><span class="s2">QOVF.org</span></a>) mission is to cover service members and veterans touched by war with comfort and healing. These quilts say, “Thank you for your service and sacrifice in serving our nation.” This quilt was made by Jan (Sass) Thomas, previously from Utica. She is a member of the Valor Foundation group. Please use the quilt. Freedom is not free. God bless the USA. Thank you, Jim.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quilts%20of%20Valor%20recognizes%20Altura%20vet&url=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.winonapost.com/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.winonapost.com/tncms/asset/editorial/7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinona%20Post%2C%20Inc.%5D%20Quilts%20of%20Valor%20recognizes%20Altura%20vet&body=https%3A%2F%2Fwww.winonapost.com%2Fcommunity%2Fquilts-of-valor-recognizes-altura-vet%2Farticle_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/quilts-of-valor-recognizes-altura-vet/article_7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" class="save-list-7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1081560" class="tncms-block visible-lg visible-md"><section id="block-1081560" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1081560 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/mmam-photography-exhibition-looks-back-on-last-year/article_58ecbe9c-7259-11ec-86f6-2f96fe58f60a.html" class="tnt-asset-link" aria-label="MMAM photography exhibition looks back on last year">
        

        
            MMAM photography exhibition looks back on last year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/homer-church-gospel-hour-jan-16/article_14a80cb0-7258-11ec-9cd2-4f97795327f4.html" class="tnt-asset-link" aria-label="Homer Church Gospel Hour Jan. 16">
        

        
            Homer Church Gospel Hour Jan. 16</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/jan-14-28-film-showings-at-the-winona-art-center/article_3edfa6a0-7258-11ec-b115-271b5de74aea.html" class="tnt-asset-link" aria-label="Jan. 14, 28 film showings at the Winona Art Center">
        

        
            Jan. 14, 28 film showings at the Winona Art Center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/wsu-mens-basketball-completes-nsic-weekend-sweep-on-the-road/article_17a4e8b8-7247-11ec-a848-373e6aedf836.html" class="tnt-asset-link" aria-label="WSU men's basketball completes NSIC weekend sweep on the road">
        

        
            WSU men's basketball completes NSIC weekend sweep on the road</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/simonson-hegdahl-spark-cardinal-win/article_7cc5d06e-7246-11ec-b377-932dddcb5371.html" class="tnt-asset-link" aria-label="Simonson, Hegdahl spark Cardinal win">
        

        
            Simonson, Hegdahl spark Cardinal win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/winona-area-youth-wrestling-s-upcoming-season/article_e66b012e-723c-11ec-ac4b-8fe72419746e.html" class="tnt-asset-link" aria-label="Winona Area Youth Wrestling’s upcoming season">
        

        
            Winona Area Youth Wrestling’s upcoming season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/schools/st-matthew-s-boys-basketball-takes-second/article_247c262e-723c-11ec-818c-ff4b7970dd0a.html" class="tnt-asset-link" aria-label="St. Matthew’s boys basketball takes second">
        

        
            St. Matthew’s boys basketball takes second</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/wshs-students-raise-money-for-central-american-artists/article_a5977674-723b-11ec-8236-7ff1e5220786.html" class="tnt-asset-link" aria-label="WSHS students raise money for Central American artists">
        

        
            WSHS students raise money for Central American artists</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1081745" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081745" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081745');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1081746" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081746" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081746');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1081738" class="tncms-block"><section id="block-1081738" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081738 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="evvnt-calendar-1081738"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1081738();"></script></section></div><div id="tncms-block-1087133" class="tncms-block"><section id="block-1087133" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1087133 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/events">
                
                Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-14a80cb0-7258-11ec-9cd2-4f97795327f4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-arts-and-entertainment">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/homer-church-gospel-hour-jan-16/article_14a80cb0-7258-11ec-9cd2-4f97795327f4.html" class="tnt-asset-link" aria-label="Homer Church Gospel Hour Jan. 16">
        

        
            Homer Church Gospel Hour Jan. 16</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-3edfa6a0-7258-11ec-b115-271b5de74aea" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-white  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3edfa6a0-7258-11ec-b115-271b5de74aea media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/jan-14-28-film-showings-at-the-winona-art-center/article_3edfa6a0-7258-11ec-b115-271b5de74aea.html" class="tnt-asset-link"  aria-label="Jan. 14, 28 film showings at the Winona Art Center">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jan. 14, 28 film showings at the Winona Art Center"
                            class="img-responsive lazyload full white"
                            width="567"
                            height="567"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/1a/61ab409a-7258-11ec-a797-0f6677f8850f/61dc9eb72a814.image.png?crop=567%2C567%2C23%2C34&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/1a/61ab409a-7258-11ec-a797-0f6677f8850f/61dc9eb72a814.image.png?crop=567%2C567%2C23%2C34&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/1a/61ab409a-7258-11ec-a797-0f6677f8850f/61dc9eb72a814.image.png?crop=567%2C567%2C23%2C34&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/1a/61ab409a-7258-11ec-a797-0f6677f8850f/61dc9eb72a814.image.png?crop=567%2C567%2C23%2C34&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/1a/61ab409a-7258-11ec-a797-0f6677f8850f/61dc9eb72a814.image.png?crop=567%2C567%2C23%2C34&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/1a/61ab409a-7258-11ec-a797-0f6677f8850f/61dc9eb72a814.image.png?crop=567%2C567%2C23%2C34&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/6/1a/61ab409a-7258-11ec-a797-0f6677f8850f/61dc9eb72a814.image.png?crop=567%2C567%2C23%2C34&resize=567%2C567&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/jan-14-28-film-showings-at-the-winona-art-center/article_3edfa6a0-7258-11ec-b115-271b5de74aea.html" class="tnt-asset-link" aria-label="Jan. 14, 28 film showings at the Winona Art Center">
        

        
            Jan. 14, 28 film showings at the Winona Art Center</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1087133-441ec420-6fdd-11ec-9b24-df0a86e78e29" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-white  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-441ec420-6fdd-11ec-9b24-df0a86e78e29 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/cat-daddies-to-screen-at-2022-frozen-river-film-festival/article_441ec420-6fdd-11ec-9b24-df0a86e78e29.html" class="tnt-asset-link"  aria-label="‘Cat Daddies’ to screen at 2022 Frozen River Film Festival">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Cat Daddies’ to screen at 2022 Frozen River Film Festival"
                            class="img-responsive lazyload full white"
                            width="721"
                            height="721"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/e4/5e45a044-6fdd-11ec-a163-67789c370c85/61d875b3bebb2.image.jpg?crop=721%2C721%2C447%2C153&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/e4/5e45a044-6fdd-11ec-a163-67789c370c85/61d875b3bebb2.image.jpg?crop=721%2C721%2C447%2C153&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/e4/5e45a044-6fdd-11ec-a163-67789c370c85/61d875b3bebb2.image.jpg?crop=721%2C721%2C447%2C153&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/e4/5e45a044-6fdd-11ec-a163-67789c370c85/61d875b3bebb2.image.jpg?crop=721%2C721%2C447%2C153&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/e4/5e45a044-6fdd-11ec-a163-67789c370c85/61d875b3bebb2.image.jpg?crop=721%2C721%2C447%2C153&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/e4/5e45a044-6fdd-11ec-a163-67789c370c85/61d875b3bebb2.image.jpg?crop=721%2C721%2C447%2C153&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/e4/5e45a044-6fdd-11ec-a163-67789c370c85/61d875b3bebb2.image.jpg?crop=721%2C721%2C447%2C153&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/5/e4/5e45a044-6fdd-11ec-a163-67789c370c85/61d875b3bebb2.image.jpg?crop=721%2C721%2C447%2C153&resize=721%2C721&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/cat-daddies-to-screen-at-2022-frozen-river-film-festival/article_441ec420-6fdd-11ec-9b24-df0a86e78e29.html" class="tnt-asset-link" aria-label="‘Cat Daddies’ to screen at 2022 Frozen River Film Festival">
        

        
            ‘Cat Daddies’ to screen at 2022 Frozen River Film Festival</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1081750" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081750" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081750');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1081597" class="tncms-block"><section id="block-1081597" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1081597 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1081597" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1081597" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1081597" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1081597" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1081597" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/no-slowing-down-for-wsu-fitness-director/article_b08c8a26-6e38-11ec-97ca-0bfe287aac21.html">No slowing down for WSU fitness director</a></li><li><a href="/news/central-school-gets-a-second-life/article_8893a080-6e43-11ec-9554-a35ff8a7e8a4.html">Central school gets a second life</a></li><li><a href="/news/new-homeless-shelter-opens-its-doors/article_bceaad00-6e3f-11ec-8b83-3778a831cc79.html">New homeless shelter opens its doors</a></li><li><a href="/news/daley-farm-appeals-winona-countys-denial/article_1617fbca-6e82-11ec-88ef-1b2948a4c838.html">Daley Farm appeals Winona County's denial</a></li><li><a href="/community/obituaries/loewen-judith-ann/article_f0f0c00e-6da3-11ec-94cb-176e9929512b.html">Loewen, Judith Ann</a></li><li><a href="/news/winona-eyeing-parking-ramp-tif-for-60-main/article_aea49562-6e44-11ec-85ab-cb4ce4637661.html">Winona eyeing parking ramp, TIF for 60 Main</a></li><li><a href="/news/winona-covid-cases-hit-new-high/article_ce8b2e48-6e3c-11ec-a7ce-5ff231274167.html">Winona COVID cases hit new high</a></li><li><a href="/news/county-board-narrows-field-to-two-for-administrator/article_b9421e60-7018-11ec-970b-8fac207eaf74.html">County Board narrows field to two for administrator</a></li><li><a href="/news/crime/police-blotter/article_8c149d58-6e3a-11ec-b6ff-bb795ed90b0b.html">Police Blotter</a></li><li><a href="/community/obituaries/kierlin-joan-alta/article_a081814e-6da3-11ec-ba6c-8bd80410cf0e.html">Kierlin, Joan Alta</a></li></ul></div>
        
        
            <div id="images-1081597" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/lindsay-spitzer-honored/image_b911bcf2-5f74-11ec-9905-03ca68b25135.html" class="tnt-asset-link"  aria-label="Lindsay Spitzer honored">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lindsay Spitzer honored"
                            class="img-responsive lazyload full white"
                            width="584"
                            height="584"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/91/b911bcf2-5f74-11ec-9905-03ca68b25135/61bcede263611.image.jpg?crop=584%2C584%2C288%2C47&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/91/b911bcf2-5f74-11ec-9905-03ca68b25135/61bcede263611.image.jpg?crop=584%2C584%2C288%2C47&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/91/b911bcf2-5f74-11ec-9905-03ca68b25135/61bcede263611.image.jpg?crop=584%2C584%2C288%2C47&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/91/b911bcf2-5f74-11ec-9905-03ca68b25135/61bcede263611.image.jpg?crop=584%2C584%2C288%2C47&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/91/b911bcf2-5f74-11ec-9905-03ca68b25135/61bcede263611.image.jpg?crop=584%2C584%2C288%2C47&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/91/b911bcf2-5f74-11ec-9905-03ca68b25135/61bcede263611.image.jpg?crop=584%2C584%2C288%2C47&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/91/b911bcf2-5f74-11ec-9905-03ca68b25135/61bcede263611.image.jpg?crop=584%2C584%2C288%2C47&resize=584%2C584&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sonsolla-105th-birthday-png/image_afe7df5a-6274-11ec-8f73-4faa5af99368.html" class="tnt-asset-link"  aria-label="Sonsolla 105th birthday.png">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sonsolla 105th birthday.png"
                            class="img-responsive lazyload full white"
                            width="1071"
                            height="1071"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/fe/afe7df5a-6274-11ec-8f73-4faa5af99368/61c1f742c8dd4.image.jpg?crop=1071%2C1071%2C38%2C348&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/fe/afe7df5a-6274-11ec-8f73-4faa5af99368/61c1f742c8dd4.image.jpg?crop=1071%2C1071%2C38%2C348&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/fe/afe7df5a-6274-11ec-8f73-4faa5af99368/61c1f742c8dd4.image.jpg?crop=1071%2C1071%2C38%2C348&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/fe/afe7df5a-6274-11ec-8f73-4faa5af99368/61c1f742c8dd4.image.jpg?crop=1071%2C1071%2C38%2C348&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/fe/afe7df5a-6274-11ec-8f73-4faa5af99368/61c1f742c8dd4.image.jpg?crop=1071%2C1071%2C38%2C348&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/fe/afe7df5a-6274-11ec-8f73-4faa5af99368/61c1f742c8dd4.image.jpg?crop=1071%2C1071%2C38%2C348&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/fe/afe7df5a-6274-11ec-8f73-4faa5af99368/61c1f742c8dd4.image.jpg?crop=1071%2C1071%2C38%2C348&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/fe/afe7df5a-6274-11ec-8f73-4faa5af99368/61c1f742c8dd4.image.jpg?crop=1071%2C1071%2C38%2C348&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/fe/afe7df5a-6274-11ec-8f73-4faa5af99368/61c1f742c8dd4.image.jpg?crop=1071%2C1071%2C38%2C348&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/fe/afe7df5a-6274-11ec-8f73-4faa5af99368/61c1f742c8dd4.image.jpg?crop=1071%2C1071%2C38%2C348&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/a/fe/afe7df5a-6274-11ec-8f73-4faa5af99368/61c1f742c8dd4.image.jpg?crop=1071%2C1071%2C38%2C348&resize=1071%2C1071&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/cotter-elementary---additional-rendering-parent-dropoff-web-jpg/image_2c3f6a66-6336-11ec-8f0a-53c83bedf215.html" class="tnt-asset-link"  aria-label="Cotter Elementary - Additional Rendering Parent Dropoff WEB.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cotter Elementary - Additional Rendering Parent Dropoff WEB.jpg"
                            class="img-responsive lazyload full white"
                            width="576"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/c3/2c3f6a66-6336-11ec-8f0a-53c83bedf215/61c33aa65381c.image.jpg?crop=576%2C576%2C254%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/c3/2c3f6a66-6336-11ec-8f0a-53c83bedf215/61c33aa65381c.image.jpg?crop=576%2C576%2C254%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/c3/2c3f6a66-6336-11ec-8f0a-53c83bedf215/61c33aa65381c.image.jpg?crop=576%2C576%2C254%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/c3/2c3f6a66-6336-11ec-8f0a-53c83bedf215/61c33aa65381c.image.jpg?crop=576%2C576%2C254%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/c3/2c3f6a66-6336-11ec-8f0a-53c83bedf215/61c33aa65381c.image.jpg?crop=576%2C576%2C254%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/c3/2c3f6a66-6336-11ec-8f0a-53c83bedf215/61c33aa65381c.image.jpg?crop=576%2C576%2C254%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/2/c3/2c3f6a66-6336-11ec-8f0a-53c83bedf215/61c33aa65381c.image.jpg?crop=576%2C576%2C254%2C0&resize=576%2C576&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/high-wind-warning-12-15-21/image_8fda324c-5dd5-11ec-a790-0b1eb2519a29.html" class="tnt-asset-link"  aria-label="High wind warning 12/15/21">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="High wind warning 12/15/21"
                            class="img-responsive lazyload full white"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/fd/8fda324c-5dd5-11ec-a790-0b1eb2519a29/61ba357253d18.image.png?crop=299%2C299%2C426%2C247&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/fd/8fda324c-5dd5-11ec-a790-0b1eb2519a29/61ba357253d18.image.png?crop=299%2C299%2C426%2C247&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/fd/8fda324c-5dd5-11ec-a790-0b1eb2519a29/61ba357253d18.image.png?crop=299%2C299%2C426%2C247&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/8/fd/8fda324c-5dd5-11ec-a790-0b1eb2519a29/61ba357253d18.image.png?crop=299%2C299%2C426%2C247&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/bartsh-steven-steve-dale/image_b599321c-6da2-11ec-bf07-fbbd46c115c3.html" class="tnt-asset-link"  aria-label="Bartsh, Steven “Steve” Dale">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bartsh, Steven “Steve” Dale"
                            class="img-responsive lazyload full white"
                            width="322"
                            height="322"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/59/b599321c-6da2-11ec-bf07-fbbd46c115c3/61d4b7e079f73.image.jpg?crop=322%2C322%2C35%2C12&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/59/b599321c-6da2-11ec-bf07-fbbd46c115c3/61d4b7e079f73.image.jpg?crop=322%2C322%2C35%2C12&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/59/b599321c-6da2-11ec-bf07-fbbd46c115c3/61d4b7e079f73.image.jpg?crop=322%2C322%2C35%2C12&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/59/b599321c-6da2-11ec-bf07-fbbd46c115c3/61d4b7e079f73.image.jpg?crop=322%2C322%2C35%2C12&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/winonapost.com/content/tncms/assets/v3/editorial/b/59/b599321c-6da2-11ec-bf07-fbbd46c115c3/61d4b7e079f73.image.jpg?crop=322%2C322%2C35%2C12&resize=322%2C322&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1081597" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1081597" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1081749" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081749" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1081742" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081742" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081742');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1081618" class="tncms-block"><section id="block-1081618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081618 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1081588" class="tncms-block"><section id="block-1081588" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081588 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-delivery"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-content"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submit Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WINONAPOST&amp;publisher_url:winonapost.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Delivery</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1081620" class="tncms-block"><section id="block-1081620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081620 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>winonapost.com</strong><br>
    64 E. Second St.<br>
    Winona, MN 55987
    <br>
    
        <strong>Phone:</strong> 1-507-452-1262<br>
        <strong>Email:</strong> <a href="mailto:winpost@winonapost.com">winpost@winonapost.com</a><br>
    
</address></section></div><div id="tncms-block-1081628" class="tncms-block padding-bottom"><div class="follow-links-1081628 default">
    
    <section id="block-1081628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081628 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WinonaPost" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.winonapost.com",
  "sameAs" : ["https://www.facebook.com/WinonaPost"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1089673" class="tncms-block"><section id="block-1089673" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1089673 ">
        <div class="block-title-inner">
            <h4>
                
                More Information
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1081592" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1081592"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Winona Post, Inc.</a>, 64 E. Second St. Winona, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1081744" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081744');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1081748" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081748" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081748');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7ae7bc66-7238-11ec-9a2c-f74cd6fd5f0e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1081631').click(function(e){
                                        $('#weather-1081631 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1081738() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "winonapost.com",
            discovery: {
                element: "#evvnt-calendar-1081738",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Winona Post",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/winonapost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>